• Laptop, Tablete & Telefoane
    • Laptopuri & accesorii
      • Laptopuri
      • Hard disk-uri laptop
      • Memorii RAM laptop
      • Genti laptop
      • Incarcatoare laptop
        • Incarcatoare Asus
        • Incarcatoare Acer
        • Incarcatoare Dell
        • Incarcatoare HP
        • Incarcatoare Lenovo
        • Incarcatoare Toshiba
      • Baterii laptop
        • Baterii Acer
        • Baterii Asus
        • Baterii Dell
        • Baterii HP
        • Baterii Lenovo
        • Baterii Toshiba
      • Docking stations
      • Tastaturi laptop
    • Telefoane mobile & accesorii
      • Telefoane mobile
      • Incarcatoare telefoane
    • Tablete & accesorii
      • Ebook reader
      • Accesorii tablete
      • Tastaturi tablete
      • Huse tablete
      • Tablete
      • Suporturi tablete
    • Wearables & Gadgeturi
      • Alte gadgeturi
      • SmartWatch-uri
      • Bratari fitness
      • Ochelari Meta
  • PC, Periferice & Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri Nas
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase Desktop
      • Accesorii IT
      • Surse PC
      • Alte componente
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tablete grafice
      • Tastaturi
      • Mouse
      • Mousepad
      • Periferice Diverse
      • Memorii USB
      • Unitati optice externe
      • Kit tastatura & mouse
      • Hub-uri USB
      • Microfoane
    • Desktop PC & Monitoare
      • Desktop PC
      • Monitoare LED
      • All in One PC
    • Imprimante, Scanere & Consumabile
      • Multifunctionale laser
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante Inkjet
      • Imprimante laser
      • Imprimante matriciale
      • Scannere
      • Hartie foto
      • Accesorii Printing
      • Tonere
      • Cartuse cerneala
      • Drum
      • Ribbon
      • Multifunctionale Inkjet
    • Software
      • Antivirus
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Alte accesorii retea
      • Access point & Range Ext.
      • Placi de retea
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
    • Tastaturi wireless
    • SSD
  • TV, Electronice & Gaming
    • Televizoare & accesorii
      • Televizoare
      • Accesorii smart TV
      • Suporturi TV / Monitor
      • Televizoare hotel
    • Ecrane Interactive
      • Ecrane Interactive
      • Accesorii ecrane interactive
    • Ecrane signage
      • Monitoare Signage
      • Monitoare Videowall
      • Monitoare Touch
      • Televizoare Signage
      • Accesorii signage
    • Aparate foto & accesorii
      • Aparate foto compacte
      • Obiective
      • Aparate foto Mirrorless
      • Carduri memorie
      • Alte accesorii foto & video
    • Home Cinema & Audio
      • Mediaplayere
      • Sisteme audio
    • Securitate
      • Supraveghere video analog
        • Camere supraveghere
    • Console & Jocuri
      • Accesorii console & PC
      • Console Hardware
      • Console Portabile
      • Gamepad, Joystick-uri & Casti Gaming
    • Videoproiectoare & Accesorii
      • Videoproiectoare
      • Ecrane de proiectie
      • Accesorii videoproiectoare
    • Auto-Moto
      • Camere auto
  • Solutii enterprise si datacenter
    • Servere, Componente & UPS
      • UPS
      • Hard Disk-uri server
      • Carcase server
      • Cabinete metalice
      • Accesorii UPS-uri
      • Stabilizatoare de tensiune
      • Memorii RAM Server
      • Procesoare server
      • Sisteme server
  • Promoţii
  • Cum cumpar?
  • Contact
Azetshop.ro
RON
  • (€) EUR
  • RON
  • Laptop, Tablete & Telefoane
  • PC, Periferice & Software
  • TV, Electronice & Gaming
  • Solutii enterprise si datacenter
  • Promoţii
  • Cum cumpar?
  • Contact
  • Laptopuri & accesorii
  • Laptopuri
  • Hard disk-uri laptop
  • Memorii RAM laptop
  • Genti laptop
  • Incarcatoare laptop
  • Incarcatoare Asus
  • Incarcatoare Acer
  • Incarcatoare Dell
  • Incarcatoare HP
  • Incarcatoare Lenovo
  • Incarcatoare Toshiba
  • Baterii laptop
  • Baterii Acer
  • Baterii Asus
  • Baterii Dell
  • Baterii HP
  • Baterii Lenovo
  • Baterii Toshiba
  • Docking stations
  • Tastaturi laptop
  • Telefoane mobile & accesorii
  • Telefoane mobile
  • Incarcatoare telefoane
  • Tablete & accesorii
  • Ebook reader
  • Accesorii tablete
  • Tastaturi tablete
  • Huse tablete
  • Tablete
  • Suporturi tablete
  • Wearables & Gadgeturi
  • Alte gadgeturi
  • SmartWatch-uri
  • Bratari fitness
  • Ochelari Meta
  • Componente PC
  • Placi video
  • Placi de baza
  • SSD-uri Interne
  • Hard Disk-uri Desktop
  • Hard Disk-uri Nas
  • Hard Disk-uri SurveiIlance
  • Memorii RAM Desktop
  • Procesoare
  • Coolere Procesor
  • Carcase Desktop
  • Accesorii IT
  • Surse PC
  • Alte componente
  • Ventilatoare carcasa
  • Periferice PC
  • Hard Disk-uri externe
  • SSD-uri externe
  • Casti audio
  • Camere Web
  • Tablete grafice
  • Tastaturi
  • Mouse
  • Mousepad
  • Periferice Diverse
  • Memorii USB
  • Unitati optice externe
  • Kit tastatura & mouse
  • Hub-uri USB
  • Microfoane
  • Desktop PC & Monitoare
  • Desktop PC
  • Monitoare LED
  • All in One PC
  • Imprimante, Scanere & Consumabile
  • Multifunctionale laser
  • Imprimante foto
  • Imprimante de format mare
  • Imprimante Inkjet
  • Imprimante laser
  • Imprimante matriciale
  • Scannere
  • Hartie foto
  • Accesorii Printing
  • Tonere
  • Cartuse cerneala
  • Drum
  • Ribbon
  • Multifunctionale Inkjet
  • Software
  • Antivirus
  • Retelistica
  • Accesorii switch-uri
  • Adaptoare PowerLAN
  • Televizoare & accesorii
  • Televizoare
  • Accesorii smart TV
  • Suporturi TV / Monitor
  • Televizoare hotel
  • Ecrane Interactive
  • Ecrane Interactive
  • Accesorii ecrane interactive
  • Ecrane signage
  • Monitoare Signage
  • Monitoare Videowall
  • Monitoare Touch
  • Televizoare Signage
  • Accesorii signage
  • Aparate foto & accesorii
  • Aparate foto compacte
  • Obiective
  • Aparate foto Mirrorless
  • Carduri memorie
  • Alte accesorii foto & video
  • Home Cinema & Audio
  • Mediaplayere
  • Sisteme audio
  • Securitate
  • Supraveghere video analog
  • Camere supraveghere
  • Console & Jocuri
  • Accesorii console & PC
  • Console Hardware
  • Console Portabile
  • Gamepad, Joystick-uri & Casti Gaming
  • Videoproiectoare & Accesorii
  • Videoproiectoare
  • Ecrane de proiectie
  • Accesorii videoproiectoare
  • Auto-Moto
  • Camere auto
  • Servere, Componente & UPS
  • UPS
  • Hard Disk-uri server
  • Carcase server
  • Cabinete metalice
  • Accesorii UPS-uri
  • Stabilizatoare de tensiune
  • Memorii RAM Server
  • Procesoare server
  • Sisteme server
  • PC, Periferice & Software
  • Password protection: Yes
Sumar
  • Yes
  • Disponibilitate
    • Disponibil in stoc
  • PC, Periferice & Software
    • Periferice PC
    • Desktop PC & Monitoare
    • Retelistica
    • SSD
  • Branduri
    • D-LINK
    • Dell
    • HP
    • KINGSTON
    • LACIE
    • Lenovo
    • Samsung
    • SANDISK
    • SEAGATE
    • TP-Link
    • WD
    • ZYXEL
  • Operating temperature (T-T)
    • 5 - 35 C
    • 0 - 45 C
    • 0 - 50 C
    • 10 - 35 C
    • -5 - 35 C
    • -5 - 50 C
    • 0 - 40 C
    • 0 - 60 C
    • -5 - 45 C
  • Weight
    • 10.5 kg
    • 5.98 kg
    • 8.6 kg
    • 1.8 kg
    • 136.1 g
    • 268 g
    • 4.62 kg
    • 15 kg
    • 210 g
    • 68 g
    • 1.2 kg
    • 1.5 kg
    • 1.56 kg
    • 12.9 kg
    • 120 g
    • 122 g
    • 13.61 g
    • 148 g
    • 15.7 kg
    • 172 g
    • 2.09 kg
    • 2.1 kg
    • 2.48 kg
    • 2.58 kg
    • 2.8 kg
    • 2.97 kg
    • 200 g
    • 23.8 kg
    • 246.1 g
    • 250.7 g
    • 274 g
    • 3.52 kg
    • 3.7 kg
    • 300 g
    • 337 g
    • 4.1 kg
    • 4.55 kg
    • 52 g
  • Country of origin
    • Czech Republic
    • China
    • United States
    • South Korea
  • Products per master (outer) case
    • 25 pc(s)
    • 50 pc(s)
    • 6 pc(s)
    • 10 pc(s)
    • 4 pc(s)
  • Product colour
    • Black
    • Grey
    • Blue
    • Black, Red
    • Black, Silver
    • Black, Stainless steel
    • Graphite
    • Red
  • Internal memory type
    • DDR5-SDRAM
  • Package depth
    • 330 mm
    • 490 mm
    • 400 mm
    • 119 mm
    • 395 mm
    • 596 mm
    • 223 mm
    • 250 mm
    • 355 mm
    • 580 mm
    • 8.64 mm
    • 105 mm
    • 11.9 mm
    • 146 mm
    • 214 mm
    • 217 mm
    • 289 mm
    • 336 mm
    • 455 mm
    • 499 mm
    • 521 mm
    • 528 mm
    • 58.4 mm
    • 584 mm
  • Storage temperature (T-T)
    • -40 - 70 C
    • -40 - 60 C
    • -10 - 70 C
    • -20 - 70 C
    • -20 - 65 C
    • -20 - 60 C
    • -20 - 85 C
    • -40 - 65 C
  • Package height
    • 295 mm
    • 548 mm
    • 287 mm
    • 152.4 mm
    • 530 mm
    • 549 mm
    • 100 mm
    • 127 mm
    • 170.2 mm
    • 183 mm
    • 625 mm
    • 71 mm
    • 80 mm
    • 107 mm
    • 240 mm
    • 375 mm
    • 79 mm
    • 82 mm
    • 90 mm
    • 92 mm
  • Master (outer) case width
    • 104.9 mm
    • 111 mm
    • 215.9 mm
    • 79.5 mm
    • 155 mm
    • 181 mm
    • 186 mm
  • Master (outer) case length
    • 177.8 mm
    • 241 mm
    • 279.1 mm
    • 349 mm
    • 361.9 mm
    • 155 mm
  • Master (outer) case height
    • 158.8 mm
    • 133.3 mm
    • 165 mm
    • 187 mm
    • 109 mm
  • Memory data transfer rate
    • 5600 MT/s
  • Depth
    • 308 mm
    • 404.5 mm
    • 426 mm
    • 180 mm
    • 220 mm
    • 107.2 mm
    • 108 mm
    • 195 mm
    • 250 mm
    • 291.7 mm
    • 330 mm
    • 490.4 mm
    • 85 mm
    • 112 mm
    • 122.5 mm
    • 162 mm
    • 42.4 mm
    • 446 mm
    • 10.8 mm
    • 104 mm
    • 11.7 mm
    • 115.3 mm
    • 13.1 mm
    • 131 mm
    • 14 mm
    • 181 mm
    • 20.9 mm
    • 200 mm
    • 204 mm
    • 210 mm
    • 270 mm
    • 426.9 mm
    • 75 mm
    • 8 mm
    • 8.95 mm
  • Width
    • 440 mm
    • 155 mm
    • 175 mm
    • 205 mm
    • 211 mm
    • 21.3 mm
    • 191 mm
    • 75 mm
    • 92.5 mm
    • 132 mm
    • 193 mm
    • 208 mm
    • 267 mm
    • 330 mm
    • 441 mm
    • 80 mm
    • 84.2 mm
    • 853 mm
    • 121 mm
    • 173 mm
    • 177 mm
    • 29.4 mm
    • 303 mm
    • 52.4 mm
    • 78 mm
    • 85 mm
    • 88 mm
  • Height
    • 44 mm
    • 437.1 mm
    • 175 mm
    • 33.7 mm
    • 26 mm
    • 56.8 mm
    • 339.5 mm
    • 427 mm
    • 118.3 mm
    • 18.5 mm
    • 19.1 mm
    • 413.5 mm
    • 42 mm
    • 489.9 mm
    • 6.6 mm
    • 60.2 mm
    • 100.5 mm
    • 112 mm
    • 114.8 mm
    • 115.3 mm
    • 155 mm
    • 20.9 mm
    • 303 mm
    • 34.2 mm
    • 372.9 mm
    • 388 mm
    • 414 mm
    • 44.5 mm
    • 57 mm
    • 60 mm
  • Package width
    • 560 mm
    • 590 mm
    • 499 mm
    • 325 mm
    • 101.6 mm
    • 195 mm
    • 321 mm
    • 528 mm
    • 120 mm
    • 142.2 mm
    • 76.2 mm
    • 106 mm
    • 200 mm
    • 365 mm
    • 440 mm
    • 481 mm
    • 496 mm
    • 558 mm
    • 561 mm
    • 616 mm
  • Package weight
    • 13.2 kg
    • 12.5 kg
    • 9.05 kg
    • 32.81 g
    • 5.6 kg
    • 17 kg
    • 19 kg
    • 2.84 kg
    • 20.5 kg
    • 25.65 g
    • 1.7 kg
    • 2.85 kg
    • 2.97 kg
    • 233 g
    • 29.1 kg
    • 3.4 kg
    • 3.97 kg
    • 300 g
    • 4.93 kg
    • 400 g
    • 449.7 g
    • 454.3 g
    • 5.25 kg
    • 5.92 kg
    • 6.77 kg
  • Master (outer) case gross weight
    • 711.25 g
    • 918.17 g
    • 2.95 kg
    • 2.98 kg
  • Memory clock speed
    • 5600 MHz
    • 5200 MHz
    • 4800 MHz
  • Harmonized System (HS) code
    • 84717070
    • 85176990
    • 8471500000
    • 84717050
  • Compliance certificates
    • RoHS
    • CE, Federal Communications Commission (FCC), RoHS
    • Trade Agreements Act (TAA)
    • BSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
    • Federal Communications Commission (FCC), RoHS
  • Sustainability compliance
    • Yes
  • SSD capacity
    • 1 TB
    • 512 GB
    • 2 TB
    • 1.92 TB
    • 256 GB
    • 4 TB
    • 960 GB
  • Housing material
    • Aluminium
    • Plastic
    • Plastic, Zinc
    • Metal
  • Intel Thunderbolt 4
    • Yes
  • Fingerprint reader
    • No
  • Card reader integrated
    • No
    • Yes
  • Ethernet LAN
    • Yes
    • No
  • Total storage capacity
    • 1 TB
    • 512 GB
    • 2 TB
    • 256 GB
  • Product type
    • PC
    • Workstation
    • Mini PC
  • Processor family
    • AMD Ryzen™ 7
    • Intel Core Ultra 7
    • Intel Core Ultra 9
    • Intel Core Ultra 5
    • Intel Core™ i3
    • Intel Core™ i5
    • Intel Core 7
    • Intel Core 5
  • Processor manufacturer
    • Intel
    • AMD
    • ARM
  • On-board graphics card model
    • Intel Graphics
    • AMD Radeon 610M
    • Intel UHD Graphics
    • Intel UHD Graphics 730
    • AMD Radeon Graphics
  • On-board GPU manufacturer
    • Intel
    • AMD
  • BLUETOOTH
    • Yes
  • Operating relative humidity (H-H)
    • 20 - 80%
    • 10 - 90%
    • 10 - 95%
    • 15 - 80%
    • 0 - 95%
  • Operating altitude
    • 0 - 3048 m
    • -15.2 - 3048 m
  • Processor cores
    • 8
    • 10
    • 20
    • 24
    • 4
  • Top Wi-Fi standard
    • Wi-Fi 7 (802.11be)
    • Wi-Fi 6 (802.11ax)
    • Wi-Fi 6E (802.11ax)
  • On-board graphics card family
    • Intel Graphics
    • AMD Radeon
    • Intel UHD Graphics
    • AMD Radeon Graphics
  • Non-operating altitude
    • 0 - 12192 m
    • -15.2 - 10668 m
  • Cables included
    • AC
    • USB
    • USB Type-C to USB Type-A, USB Type-C to USB Type-C
    • USB Type-C
    • Micro-USB
  • Performance cores
    • 8
    • 6
    • 4
  • Total SSDs capacity
    • 1 TB
    • 512 GB
    • 2 TB
    • 256 GB
  • Processor generation
    • Intel Core Ultra (Series 2)
    • Intel Core (Series 2)
    • Intel Core™ i3 (14th gen)
    • Intel Core™ i5 (14th gen)
    • AMD Ryzen 7000 Series
    • AMD Ryzen 9000 Series
  • Wi-Fi standards
    • Wi-Fi 7 (802.11be)
    • Wi-Fi 6 (802.11ax)
    • Wi-Fi 6E (802.11ax)
  • Bluetooth version
    • 5.4
    • 5.3
  • Operating system installed
    • No
    • Windows 11 Pro
    • FreeDOS
  • Introduction year
    • 2025
  • Compatible memory cards
    • SD, SDHC, SDXC
  • Thunderbolt 4 ports quantity
    • 1
  • Processor model
    • 8745HX
    • 285K
    • 225
    • 265
    • 265K
    • i3-14100
    • i5-14400
    • 240H
    • 210H
    • 265T
    • 7800X3D
    • 9800X3D
  • Efficient cores
    • 4
    • 12
    • 16
    • 0
    • 8
  • Audio system
    • High Definition Audio
  • Thunderbolt 3 ports quantity
    • 0
  • Combo headphone/mic port
    • Yes
  • SSD form factor
    • M.2
  • NVMe
    • Yes
  • Market positioning
    • Proven productivity
    • Performance
    • Gaming
  • Processor boost frequency
    • 5.1 GHz
    • 4.7 GHz
    • 5.7 GHz
    • 5.3 GHz
    • 4.9 GHz
    • 5.2 GHz
    • 5.5 GHz
    • 4.8 GHz
    • 5 GHz
  • Performance-core Max Turbo Frequency
    • 4.7 GHz
    • 5.2 GHz
    • 5.5 GHz
    • 5.4 GHz
    • 4.9 GHz
    • 5 GHz
  • Efficient-core Max Turbo Frequency
    • 4.6 GHz
    • 3.5 GHz
    • 4.4 GHz
    • 4 GHz
    • 3.6 GHz
  • Processor cache type
    • L3
    • Smart Cache
    • L2 & L3
  • Neural processor unit (NPU)
    • Intel AI Boost
    • No
  • Sparsity support
    • Yes
  • Windows Studio effects support
    • Yes
  • AI software frameworks supported by NPU
    • DirectML, OpenVINO, Windows ML, ONNX RT, WebNN
  • Maximum internal memory
    • 64 GB
    • 128 GB
    • 32 GB
    • 256 GB
  • Memory slots
    • 2x DIMM
    • 2x SO-DIMM
    • 4x DIMM
  • Storage media
    • SSD
  • Optical drive type
    • No
  • Number of SSDs installed
    • 1
  • SSD interface
    • PCI Express 4.0
    • PCI Express
    • PCI Express 5.0
  • On-board graphics card
    • Yes
  • Antenna type
    • 2x2
  • WLAN controller model
    • Intel Wi-Fi 6E AX211
    • Intel Wi-Fi 7 BE200
    • Realtek RTL8852BE-VT
  • WLAN controller manufacturer
    • Intel
    • Realtek
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 100,1000 Mbit/s
    • 2500 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 1000 Mbit/s
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 3
    • 2
    • 0
    • 4
    • 5
  • HDMI ports quantity
    • 1
    • 0
  • Ethernet LAN (RJ-45) ports
    • 1
  • HDMI version
    • 2.1
    • 1.4b
    • 2.0
  • USB Type-C DisplayPort Alternate Mode
    • Yes
  • PowerShare
    • Yes
  • Number of USB ports with PowerShare support
    • 2
  • Operating system architecture
    • 64-bit
  • Trial software
    • McAfee Premium 1Yr,No Microsoft Office License included (Fed and Premier, Exception Only)
  • Cable lock slot
    • Yes
  • Cable lock slot type
    • Kensington
  • Trusted Platform Module (TPM)
    • Yes
  • Trusted Platform Module (TPM) version
    • 2.0
  • Storage relative humidity (H-H)
    • 10 - 90%
    • 5 - 90%
    • 10 - 95%
    • 0 - 95%
    • 5 - 95%
  • Operating shock
    • 40 G
  • Non-operating shock
    • 105 G
  • Operating vibration
    • 0.26 G
  • Non-operating vibration
    • 1.37 G
  • PAIA version
    • 1.4.3, 2025
  • Processor threads
    • 16
    • 20
    • 24
    • 10
    • 8
    • 12
  • Performance-core base frequency
    • 2.5 GHz
    • 3.7 GHz
    • 2.4 GHz
    • 3.5 GHz
    • 3.9 GHz
    • 3.3 GHz
    • 2.2 GHz
    • 3.4 GHz
  • Efficient-core base frequency
    • 1.8 GHz
    • 3.2 GHz
    • 3.3 GHz
    • 2.7 GHz
    • 1.6 GHz
    • 2.9 GHz
  • Processor cache
    • 12 MB
    • 30 MB
    • 36 MB
    • 20 MB
    • 24 MB
    • 32 MB
    • 66 MB
  • Processor base power
    • 65 W
    • 125 W
    • 45 W
    • 60 W
    • 120 W
  • Maximum turbo power
    • 250 W
    • 110 W
    • 115 W
    • 121 W
    • 148 W
    • 182 W
  • Discrete graphics card
    • Yes
    • No
  • Discrete graphics card model
    • Not available
    • NVIDIA GeForce RTX 5070
    • NVIDIA RTX 2000 Ada
    • NVIDIA GeForce RTX 5060
    • NVIDIA GeForce RTX 5070 Ti
    • NVIDIA GeForce RTX 5080
    • NVIDIA GeForce RTX™ 5050
    • AMD Radeon RX 9060 XT
    • NVIDIA GeForce RTX 5060 Ti
    • NVIDIA RTX 4000 Ada
    • NVIDIA RTX A1000
    • NVIDIA RTX PRO 4000 Blackwell
  • Discrete graphics card memory
    • 16 GB
    • 8 GB
    • 12 GB
    • 20 GB
    • 24 GB
  • Discrete graphics memory type
    • GDDR7
    • GDDR6
  • Memory layout (slots x size)
    • 1 x 16 GB
    • 2 x 16 GB
    • 2 x 32 GB
    • 2 x 8 GB
    • 1 x 8 GB
    • 1 x 32 GB
  • Sustainability certificates
    • ENERGY STAR, EPEAT, TCO
    • ENERGY STAR
    • ENERGY STAR, EPEAT
    • ENERGY STAR, TCO
    • UL ECOLOGO
  • Carbon emissions, end-of-life (kg of CO2e)
    • 2
    • 7.196
  • Total carbon footprint (kg of CO2e)
    • 630
    • 523
  • Carbon emissions, manufacturing (kg of CO2e)
    • 311
    • 344.628
  • Carbon emissions, logistics (kg of CO2e)
    • 6
    • 31.417
  • Carbon emissions, energy usage (kg of CO2e)
    • 139.609
  • Total carbon emissions, w/o use phase (kg of CO2e)
    • 315
  • Password protection (1) Yes
    • Yes
    • No
  • Memory channels
    • Dual-channel
    • Single-channel
  • USB 3.2 Gen 2 (3.1 Gen 2) Type-C ports quantity
    • 1
    • 0
  • Discrete GPU manufacturer
    • NVIDIA
    • AMD
  • Motherboard chipset
    • AMD SoC
    • Intel H770
    • Intel W880
    • Intel B860
    • Intel SoC
    • Intel Z890
    • AMD B650
    • Intel Q870
  • Headphone outputs
    • 1
  • Colour name
    • Jack black
    • Black
    • Luna Grey (Front Bezel), Eclipse Black (Chassis)
    • Luna Grey
    • Raven Black
    • Eclipse Black
    • Storm Grey
  • USB 2.0 ports quantity
    • 4
    • 3
    • 2
    • 1
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-C ports quantity
    • 0
    • 1
  • Audio Chip
    • Realtek ALC623-CG
    • Realtek ALC3205
    • Realtek ALC1220
    • Realtek ALC256
    • Realtek ALC623
    • Realtek ALC3252
  • Bundled software
    • SanDisk SecureAccess
    • WD Discovery
    • Samsung Magician Software
  • Built-in speaker(s)
    • No
    • Yes
  • HP Support Assistant
    • Yes
  • HP GTIN (EAN/UPC)
    • 199251982750
    • 199251982828
    • 199251982903
    • 199251983054
  • HP segment
    • Business
  • Number of discrete graphics cards
    • 1
  • Input device model
    • HP 125 Wired Mouse
    • HP Wired 320M Mouse
  • Non-ECC
    • Yes
  • Wi-Fi
    • Yes
    • No
  • Number of speakers
    • 1
  • Keyboard included
    • No
    • Yes
  • Password protection type
    • BIOS, Power on
    • HDD
    • BIOS, HDD, Power on
    • BIOS, Power on, Supervisor
    • BIOS, Power on, User
  • SSD memory type
    • QLC
  • HP Security tools
    • Padlock loop; Trusted Platform Module (TPM) 2.0; Integrated accessories cable lock; Slim cable lock
  • Low halogen
    • Yes
  • Processor frequency
    • 3.6 GHz
    • 1200 MHz
    • 4.2 GHz
    • 4.7 GHz
  • NPU performance up to
    • 13 TOPs
  • M.2 SSD size
    • 2280 (22 x 80 mm)
  • USB 3.2 Gen 2x2 Type-C ports quantity
    • 2
  • Write speed
    • 1000 MB/s
    • 250 MB/s
    • 150 MB/s
    • 2000 MB/s
  • Interface
    • USB 3.2 Gen 1 (3.1 Gen 1)
    • USB 3.0/2.0
  • Read speed
    • 100 MB/s
    • 1050 MB/s
    • 150 MB/s
    • 250 MB/s
    • 2000 MB/s
  • Linux operating systems supported
    • Yes
  • Windows operating systems supported
    • Yes
    • Windows 10, Windows 7, Windows 8, Windows Vista
    • No
    • Windows 10, Windows 8.1
  • Mean time between failures (MTBF)
    • 1266805 h
    • 1375342 h
    • 1730334 h
    • 1749682 h
    • 331669 h
    • 432.673 h
    • 502509 h
    • 519.543 h
    • 672235 h
    • 674068 h
    • 804.714 h
    • 911301 h
  • Products per shipping (inner) case
    • 3 pc(s)
  • Shipping (inner) case length
    • 53.9 cm
  • Shipping (inner) case width
    • 29.5 cm
  • Shipping (inner) case height
    • 39.3 cm
  • Hardware encryption
    • Yes
  • Security algorithms
    • 128-bit AES
    • 802.1x RADIUS
    • HTTPS, SSH, SSH-2, SSL/TLS
    • 256-bit AES
    • 802.1x RADIUS, SNMP, SNMPv3
    • 256-bit AES-XTS, FIPS 197
    • EAP, SNMP, SNMPv2, SNMPv3
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • SNMP, SNMPv2, SNMPv3
  • Certification
    • ENERGY STAR,RoHS
    • CE, FCC, KCC
    • CE, FCC, RoHS
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • ErP Lot 3
    • RoHS
    • RoHS / WEEE / REACH
    • CE, KCC
    • CB, UL, BSMI, CE Class A, VCCI Class A, FCC Class A, IC, BSMI, RCM
    • CE, BSMI, KC, VCCI, C-tick, FCC, IC, UL, TUV, CB, EAC
    • CE, BSMI, KC, VCCI, RCM, FCC, IC, UL, TUV, CB, EAC, UKCA, BIS
    • FCC Class A CE Class A ICES-003 VCCI Class A C-Tick BSMI
  • Intel vPro™ Platform Eligibility
    • No
    • Yes
  • Microphone in
    • Yes
  • USB 3.2 Gen 2 (3.1 Gen 2) Type-A ports quantity
    • 0
    • 6
    • 3
    • 1
    • 2
  • Number of processors installed
    • 1
  • DisplayPort version
    • 1.4
    • 1.4a
    • 1.4b
    • 2.1
  • Display included
    • No
  • DisplayPorts quantity
    • 1
    • 2
  • Chassis type
    • Tower
    • Mini PC
    • SFF
  • Placement supported
    • Vertical
    • Horizontal/Vertical
  • Power Supply
    • 280 W
    • 500 W
    • 700 W
    • 850 W
    • 150 W
    • 200 W
    • 180 W
    • 260 W
    • 750 W
    • 90 W
  • Power supply input voltage
    • 100 - 240 V
    • 90 - 264 V
  • Power supply input frequency
    • 50/60 Hz
    • 50 - 60 Hz
    • 47 - 63 Hz
  • Mouse included
    • No
    • Yes
  • Power consumption (typical)
    • 15 W
    • 206.5 W
    • 238.4 W
  • Power consumption (max)
    • 15.1 W
    • 155 W
    • 16 W
    • 184.7 W
    • 19.6 W
    • 2.718 W
    • 22 W
    • 22.5 W
    • 23.023 W
    • 251.5 W
    • 287.58 W
    • 292 W
    • 299.4 W
    • 3.81 W
    • 32.72 W
    • 35.7 W
    • 36.9 W
    • 4.153 W
    • 443.84 W
    • 474.3 W
    • 485.4 W
    • 629.1 W
    • 81.27 W
  • LED indicators
    • Yes
    • Activity, Fan fail, Link, Power, Speed
  • Wall mountable
    • Yes
  • Quick start guide
    • Yes
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
  • AC input voltage
    • 100 - 240 V
  • Package type
    • Box
    • Blister
  • Plug and Play
    • Yes
  • Manual
    • Yes
  • USB version
    • 3.2 Gen 1 (3.1 Gen 1)
    • 3.2 Gen 2 (3.1 Gen 2)
    • 2.0
    • 2.0/3.2 Gen 1 (3.1 Gen 1)
  • Input voltage
    • 100-240 V
  • Protection features
    • Drop proof
    • Dust resistant, Water resistant
  • Quantity per pack
    • 1 pc(s)
  • Mac operating systems supported
    • Yes
  • Number of 3.5 bays
    • 2
    • 1
  • PCI Express x1 (Gen 3.x) slots
    • 1
  • PCI Express x4 (Gen 3.x) slots
    • 1
    • 2
  • PCI Express x16 (Gen 5.x) slots
    • 1
  • Keyboard connectivity
    • Wired
  • Line-in
    • Yes
  • Line-out
    • Yes
  • Number of storage drives installed
    • 1
  • DT-CPU
    • Intel
  • DT-Format
    • Tower
    • SFF
    • Mini Tower
    • USFF
  • Model-procesor
    • Intel Core Ultra 7
    • AMD-RYZEN7
    • Intel core Ultra 5
    • Intel-Core-i3
    • Intel-Core-i5
    • Intel Core Ultra 9
  • Number of 5.25 bays
    • 1
  • PCI Express x16 (Gen 4.x) slots
    • 1
  • Cabling technology
    • 10/100/1000Base-T(X)
  • Mouse connectivity
    • Wired
  • Total processor performance up to
    • 33 TOPs
    • 36 TOPs
    • 23 TOPs
    • 27 TOPs
  • Audio output channels
    • 7.1 channels
  • LAN controller
    • Dragon RTL8125BG
  • Reset button
    • Yes
  • Power supply included
    • Yes
  • Number of fans
    • 3 fan(s)
    • 2 fan(s)
    • 0 fan(s)
    • 1 fan(s)
  • GPU performance up to
    • 8 TOPs
    • 4 TOPs
    • 6 TOPs
  • L2 cache
    • 8 MB
  • Intel Turbo Boost Technology
    • Yes
  • Total number of SATA connectors
    • 3
  • S/PDIF out port
    • Yes
  • 80 PLUS certification
    • 80 PLUS Platinum
  • SSD-Capacity
    • 1.92TB
  • SSD-Interface
    • PCI-E
  • Master (outer) case net weight
    • 10.5 kg
    • 3 kg
    • 3.4 kg
  • USB Type-C ports quantity
    • 1
  • HDD capacity
    • 4 TB
    • 1 TB
    • 2 TB
    • 5 TB
  • HDD size
    • 2.5
  • File format system
    • exFAT
    • NTFS
  • User guide
    • Yes
  • Maximum data transfer rate
    • 5000 Mbit/s
    • 1 Gbit/s
  • USB connector
    • USB Type-C
    • Micro-USB B
    • USB Type-A
  • Thunderbolt technology
    • No
    • Yes
  • Bus powered
    • USB
  • Pallet gross width
    • 120 cm
  • Pallet gross length
    • 110 cm
  • Device interface
    • USB Type-A
  • Power source
    • AC
    • AC/PoE
  • UNSPSC-code
    • 43211515
    • 43211507
  • Thermal Design Power (TDP)
    • 120 W
  • Pallet net length
    • 121.9 cm
    • 101.6 cm
  • Products per pallet
    • 960 pc(s)
  • Pallet net weight
    • 322.5 kg
    • 359.8 kg
    • 370.1 kg
  • Pallet net width
    • 101.9 cm
    • 121.9 cm
  • Pallet net height
    • 95 cm
    • 121.9 cm
  • Detachable protection cover
    • Yes
  • PIN-secured access
    • Yes
    • No
  • Write protection switch
    • Yes
  • Time-out function
    • Yes
  • Noise level
    • 26 dB
    • 0 dB
    • 26.5 dB
    • 52.9 dB
  • Networking standards
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 100BASE-T
  • Mac compatibility
    • Yes
  • Web-based management
    • Yes
  • Built-in processor
    • Yes
  • Power protection features
    • Surge protection
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1, v2c, v3
    • SNMP v1/v2c/v3, SNTP
  • Multicast support
    • Yes
  • Flash memory
    • 32 MB
    • 512 MB
  • Heat dissipation
    • 1021.64 BTU/h
    • 111.65 BTU/h
    • 121.81 BTU/h
    • 125.83 BTU/h
    • 13 BTU/h
    • 1617.36 BTU/h
    • 1656.19 BTU/h
    • 2153.45 BTU/h
    • 243.99 BTU/h
    • 44.788 BTU/h
    • 45.279 BTU/h
    • 51.18 BTU/h
    • 51.49 BTU/h
    • 53 BTU/h
    • 55 BTU/h
    • 628 BTU/h
    • 66.87 BTU/h
    • 76.73 BTU/h
    • 857.98 BTU/h
    • 9.274 BTU/h
    • 996.35 BTU/h
  • Volume
    • 26 L
    • 1 L
    • 30 L
    • 8.2 L
    • 34 L
    • 27.1 L
  • HP Artificial Intelligence
    • AI Workstation, AI PC
    • AI PC
    • AI PC, AI Workstation
  • Power connector
    • AC-in jack
    • DC-in jack
  • Number of power supply units
    • 2
  • Master (outer) cases per pallet
    • 96 pc(s)
  • Redundant power supply (RPS) support
    • Yes
  • Rack mounting
    • Yes
    • No
  • Redundant fans support
    • Yes
  • Total carbon emissions, standard deviation (kg of CO2e)
    • 136
  • Graphics card HDMI ports quantity
    • 1
  • Graphics card DisplayPorts quantity
    • 3
  • Layers per pallet
    • 4 pc(s)
  • Master (outer) cases per pallet layer
    • 24 pc(s)
  • Safety
    • LVD, BSMI
  • Surge protection
    • Yes
  • Rackable
    • Yes
    • No
  • Rack mount kit
    • Yes
  • Serial ports quantity
    • 1
  • L3 cache
    • 32 MB
    • 96 MB
  • Viewing window
    • Yes
  • Firmware upgradeable
    • Yes
  • System event log
    • Yes
  • Jumbo frames support
    • Yes
  • MAC address table
    • 16000 entries
    • 8000 entries
    • 4000 entries
    • 32000 entries
  • Packet buffer memory
    • 12 MB
    • 0.192 MB
    • 1.5 MB
    • 0.525 MB
    • 4.1 MB
    • 16 MB
    • 525 MB
  • Switching capacity
    • 120 Gbit/s
    • 10 Gbit/s
    • 48 Gbit/s
    • 56 Gbit/s
    • 80 Gbit/s
    • 100 Gbit/s
    • 128 Gbit/s
    • 16 Gbit/s
    • 104 Gbit/s
    • 129 Gbit/s
    • 176 Gbit/s
    • 200 Gbit/s
    • 52 Gbit/s
  • Jumbo frames
    • 9000
    • 12000
    • 15
    • 9
  • Stackable
    • No
    • Yes
  • VLAN support
    • Yes
  • Rate limiting
    • Yes
  • Switch layer
    • L2
    • L2+
    • L2/L2+
    • L2/L3
    • L3
  • Routing entries
    • 512
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • Port mirroring
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • Link aggregation
    • Yes
  • Basic switching RJ-45 Ethernet ports quantity
    • 24
    • 8
    • 16
    • 10
    • 44
    • 48
    • 5
    • 0
    • 4
  • Installed SFP+ modules quantity
    • 0
    • 4
  • Installed SFP modules quantity
    • 0
    • 4
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • 10G Ethernet (100/1000/10000)
    • No
  • Gigabit Ethernet (copper) ports quantity
    • 24
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 370 W
    • 64 W
  • Power over Ethernet plus (PoE+) ports quantity
    • 16
    • 8
    • 48
  • Total Power over Ethernet (PoE) budget
    • 240 W
    • 68 W
    • 150 W
    • 193 W
    • 375 W
    • 384 W
    • 500 W
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP server
    • DHCP server, DHCP snooping
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay
    • DHCP client, DHCP server, DHCP snooping
    • DHCP client, DHCP snooping
    • DHCP server, DHCP client
  • IGMP snooping
    • Yes
  • Loop protection
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 24
    • 5
    • 48
  • Forwarding rate
    • 89.29 Mpps
    • 35.7 Mpps
    • 11.9 Mpps
    • 59.52 Mpps
    • 7.4 Mpps
    • 7.44 Mpps
    • 95.23 Mpps
    • 130.9 Mpps
    • 148.8 Mpps
    • 39 Mpps
    • 41.66 Mpps
    • 41.7 Mpps
    • 42 Mpps
    • 59.53 Mpps
    • 77.4 Mpps
    • 89.28 Mpps
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Switch type
    • Managed
  • Auto MDI/MDI-X
    • Yes
  • Auto-negotiation
    • Yes
  • 10G support
    • No
    • Yes
  • Broadcast storm control
    • Yes
  • Fanless
    • Yes
    • No
  • SFP+ module slots quantity
    • 2
    • 4
  • Combo SFP ports quantity
    • 4
    • 2
  • SFP module slots quantity
    • 4
    • 2
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
  • Static route
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Cloud-managed
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • ARP inspection
    • Yes
  • IP routing
    • Yes
  • Number of VLANs
    • 4000
    • 4094
    • 4096
  • Virtual LAN features
    • Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • MAC address-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Stacked VLAN, VLAN mapping
    • Voice VLAN
  • Console port
    • RJ-45/micro-USB
    • RJ-45
  • Access Control List (ACL)
    • Yes
  • SSH/SSL support
    • Yes
  • Authentication type
    • AAA, RADIUS, TACACS+
    • AAA, TACACS+
    • IEEE 802.1x, RADIUS
    • RADIUS
    • RADIUS, TACACS+
    • AAA, IEEE 802.1x, RADIUS, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
  • IGMP entries
    • 256
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Guest VLAN, Port-based authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • Cable types supported
    • Cat5, Cat5e
  • MAC address auto-learning supported
    • Yes
  • Fiber optic connector
    • SFP
    • SFP+
    • SFP, SFP+
  • Static port security
    • Yes
  • Number of static routes
    • 48
    • 128
    • 96
  • Multicast MAC address table
    • 8000 entries
  • Full duplex
    • Yes
  • IPv4 routes
    • 48
    • 32
    • 64
  • IPv6 routes
    • 48
    • 32
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 16
    • 24
    • 48
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • Dual stack IPv4/IPv6, IPv4/IPv6 access-control list (ACL), IPv6 tracert
    • IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert
  • Queue scheduling algorithms
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
  • Number of multicast groups filtered
    • 128
    • 256
  • Number of IP interfaces
    • 16
    • 32
    • 4
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1, MLD v2
    • MLD v1/v2
  • Multicast features
    • Controllable multicast
  • Fiber ports quantity
    • 20
  • MAC address filtering
    • Yes
  • Surge protection voltage
    • 6 kV
  • Number of queues
    • 8
  • Traffic classification
    • Yes
  • Half duplex
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • BPDU filtering/protection
    • Yes
  • IP-MAC-Port binding
    • Yes
  • Access Control List (ACL) rules
    • 256
  • Access Control List (ACL) ingress
    • 256
  • MIB support
    • Y
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618,
    • Yes
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 24
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
  • CPU defense
    • Yes
  • Access Control List (ACL) IPv4 entries
    • 768
    • 32
  • Access Control List (ACL) IPv6 entries
    • 384
  • IGMP proxy
    • Yes
  • Head-of-line (HOL) blocking
    • Yes
  • Physical stacking (units)
    • 4
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
  • Packet forwarding rate (1 Gbps)
    • 7440 pps
  • IPv4 multicast entries
    • 511
  • IPv6 multicast entries
    • 511
  • Policy-based routing
    • Yes
  • Public MIB
    • Y
  • Huawei-proprietary MIB
    • Y
  • Rack rails
    • Yes
  • Bandwidth
    • 64 Gbit/s
  • LAN port type
    • Gigabit
  • Products per pallet (air)
    • 72 pc(s)
  • Master (outer) cases per pallet (sea)
    • 40 pc(s)
  • Products per pallet (sea)
    • 120 pc(s)
  • Pallet height (sea)
    • 2.1 m
  • Shipping (inner) case net weight
    • 14.8 kg
  • Pallet gross weight (air)
    • 401.7 kg
  • Master (outer) cases per pallet (air)
    • 24 pc(s)
  • Pallet height (air)
    • 131.4 cm
  • Pallet gross weight (sea)
    • 652.9 kg
  • Shipping (inner) case gross weight
    • 15.7 kg
  • SFP/SFP+ slots quantity
    • 4
  • HP Documentation
    • Yes
  • Management level
    • 4
  • Telnet
    • Yes
  • Water cooling system
    • Yes
  • Certified refurbished
    • No
  • Capacity
    • 128 GB
    • 32 GB
    • 256 GB
    • 64 GB
  • EXT-SSD-CAPACITY
    • 4TB
  • EXT-SSD-INTERFACE
    • USB3.2
  • SSD-FORMAT
    • 2.5"
  • UFD-Interface
    • USB-3.0
    • USB-2.0
  • Key ring
    • Yes
  • VGA
    • Yes
  • Form factor
    • 1U
    • Slide
    • Desktop
    • Capless
  • Memory type
    • DRAM
    • DDR3-SDRAM
  • WS-CPU
    • Intel-Core-i
  • WS-Format
    • Tower
  • Touchscreen
    • Yes

PC, Periferice & Software, Password protection: Yes

Filtreaza 1
Mod afisare
NOU
HDD Extern, Lacie, 4TB, Mobile Drive, 2.5" USB 3.0
HDD Extern, Lacie, 4TB, Mobile Drive, 2.5" USB 3.0 Hard Disk-uri externe
1.304,00 RON
Adauga in cos
NOU
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
ZYXEL GS1920-24V2 24-PORT GBE SWITCH Switch-uri
1.287,00 RON
Adauga in cos
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ Switch-uri
3.782,00 RON
Adauga in cos
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW Switch-uri
777,00 RON
Adauga in cos
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN
Omada 24-Port Gigabit Stackable Lite L3 Managed Switch with 4 10G Slots PORT: 24× Gigabit RJ45 Ports, 4× 10G SFP+ Slots, RJ45/USB Type C Console Port, 1× USB2.0 Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Centralized Managed by Omada SDN Switch-uri
2.783,00 RON
Adauga in cos
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration Switch-uri
2.829,00 RON
Adauga in cos
Desktop Gaming Lenovo Legion T7 34IAS10 cu procesor Intel Core Ultra 9 285K pana la 5.7 GHz, 64 GB DDR5, 2TB SSD, RTX 5080, Fara OS, Black, 3 ani Garantie
Desktop Gaming Lenovo Legion T7 34IAS10 cu procesor Intel Core Ultra 9 285K pana la 5.7 GHz, 64 GB DDR5, 2TB SSD, RTX 5080, Fara OS, Black, 3 ani Garantie Desktop PC
30.074,00 RON
Adauga in cos
Desktop Business Lenovo ThinkCentre neo 50s Gen 6 cu procesor Intel Core Ultra 7 265 pana la 5.3 GHz, 16 GB DDR5, 1TB SSD, Intel Integrated Graphics, Fara OS, Black, 3 ani Garantie
Desktop Business Lenovo ThinkCentre neo 50s Gen 6 cu procesor Intel Core Ultra 7 265 pana la 5.3 GHz, 16 GB DDR5, 1TB SSD, Intel Integrated Graphics, Fara OS, Black, 3 ani Garantie Desktop PC
7.487,00 RON
Adauga in cos
Desktop Gaming Lenovo LOQ Tower 26ADR10 cu procesor AMD Ryzen 7 8745HX pana la 5.1 GHz, 16 GB DDR5, 1TB SSD, RTX 5050, Fara OS, Black, 2 ani Garantie
Desktop Gaming Lenovo LOQ Tower 26ADR10 cu procesor AMD Ryzen 7 8745HX pana la 5.1 GHz, 16 GB DDR5, 1TB SSD, RTX 5050, Fara OS, Black, 2 ani Garantie Desktop PC
8.191,00 RON
Adauga in cos
Desktop Gaming Lenovo LOQ Tower 26ADR10 cu procesor AMD AMD Ryzen 7 8745HX pana la 5.1 GHz, 16 GB DDR5, 1TB SSD, RX 9070 XT, Fara OS, Black, 2 ani Garantie
Desktop Gaming Lenovo LOQ Tower 26ADR10 cu procesor AMD AMD Ryzen 7 8745HX pana la 5.1 GHz, 16 GB DDR5, 1TB SSD, RX 9070 XT, Fara OS, Black, 2 ani Garantie Desktop PC
14.553,00 RON
Adauga in cos
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE
"JetStream™ 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ PORT: 24× 2.5G RJ45 Ports (8× 2.5G PoE++ Ports & 16× 2.5G PoE+ Ports), 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3bt/at/af, 500 W PoE Switch-uri
6.429,00 RON
Adauga in cos
Desktop Gaming Lenovo LOQ Tower 26ADR10 cu procesor AMD Ryzen 7 8745HX pana la 5.1 GHz, 16 GB DDR5, 512GB SSD, RTX 5060 Ti, Fara OS, Black, 2 ani Garantie
Desktop Gaming Lenovo LOQ Tower 26ADR10 cu procesor AMD Ryzen 7 8745HX pana la 5.1 GHz, 16 GB DDR5, 512GB SSD, RTX 5060 Ti, Fara OS, Black, 2 ani Garantie Desktop PC
9.585,00 RON
Adauga in cos
Desktop Gaming Lenovo Legion T5 30AGB10 cu procesor AMD AMD Ryzen 7 7800X3D pana la 5 GHz, 16 GB DDR5, 1TB SSD, RTX 5070, Fara OS, Black, 3 ani Garantie
Desktop Gaming Lenovo Legion T5 30AGB10 cu procesor AMD AMD Ryzen 7 7800X3D pana la 5 GHz, 16 GB DDR5, 1TB SSD, RTX 5070, Fara OS, Black, 3 ani Garantie Desktop PC
16.906,00 RON
Adauga in cos
Desktop Gaming Lenovo Legion T5 30AGB10 cu procesor AMD AMD Ryzen 7 9800X3D pana la 5.2 GHz, 16 GB DDR5, 1TB SSD, RTX 5070 Ti, Fara OS, Black, 3 ani Garantie
Desktop Gaming Lenovo Legion T5 30AGB10 cu procesor AMD AMD Ryzen 7 9800X3D pana la 5.2 GHz, 16 GB DDR5, 1TB SSD, RTX 5070 Ti, Fara OS, Black, 3 ani Garantie Desktop PC
20.653,00 RON
Adauga in cos
SSD extern Kingston Vault Privacy 80, 1.92 TB, USB Type-C, Albastru
SSD extern Kingston Vault Privacy 80, 1.92 TB, USB Type-C, Albastru SSD-uri externe
3.967,00 RON
Adauga in cos
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 52-Port Gigabit L2+ Managed Switch with 48-Port PoE+ PORT: 48× Gigabit PoE+ Ports, 4× Gigabit SFP Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 384 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ Switch-uri
4.054,00 RON
Adauga in cos
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan
D-Link Switch DGS-1210-28P/ME, 24 porturi Gigabit PoE Base-T, 4 porturi SFP1000Mbps, Capacity 56Gbps, 19" Rackmount, WebSmart, 2*fan Switch-uri
1.303,00 RON
Adauga in cos
ZYXEL GS1920-48HPV2 48PORT GBEPOE SWITCH
ZYXEL GS1920-48HPV2 48PORT GBEPOE SWITCH Switch-uri
4.255,00 RON
Adauga in cos
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH
ZYXEL GS1200-5V3 5PORT GB WEBMNG SWITCH Switch-uri
113,00 RON
Adauga in cos
Desktop WorkstationHPZ2 Tower G1i cu procesor Intel Intel Core Ultra 7 265 pana la 5.3 GHz, 32 GB DDR5, 1TB None, RTX 2000 Ada, Windows 11 Pro, Negru, 3 ani Garantie
Desktop WorkstationHPZ2 Tower G1i cu procesor Intel Intel Core Ultra 7 265 pana la 5.3 GHz, 32 GB DDR5, 1TB None, RTX 2000 Ada, Windows 11 Pro, Negru, 3 ani Garantie Desktop PC
16.801,00 RON
Adauga in cos
Desktop Business Lenovo ThinkCentre neo 50s Gen 6 cu procesor Intel Core Ultra 5 225 pana la 4.9 GHz, 16GB DDR5, 1TB SSD, Intel Integrated Graphics, Fara OS, Black, 3 ani garantie
Desktop Business Lenovo ThinkCentre neo 50s Gen 6 cu procesor Intel Core Ultra 5 225 pana la 4.9 GHz, 16GB DDR5, 1TB SSD, Intel Integrated Graphics, Fara OS, Black, 3 ani garantie Desktop PC
5.450,00 RON
Adauga in cos
HDD Extern WD My Passport, 1TB, 2.5", Negru, USB 3.2
HDD Extern WD My Passport, 1TB, 2.5", Negru, USB 3.2 Hard Disk-uri externe
700,00 RON
Adauga in cos
SSD Extern Samsung T7 2TB Titan Gray USB 3.2
SSD Extern Samsung T7 2TB Titan Gray USB 3.2 SSD-uri externe
2.588,00 RON
Adauga in cos
Desktop Workstation HP Z2 Tower G1i cu procesor Intel Core Ultra 9 285K pana la 5.7 GHz, 64GB DDR5, 1TB SSD, NVIDIA RTX PRO 4000 Blackwell, Windows 11 Pro, Black, 3 ani garantie
Desktop Workstation HP Z2 Tower G1i cu procesor Intel Core Ultra 9 285K pana la 5.7 GHz, 64GB DDR5, 1TB SSD, NVIDIA RTX PRO 4000 Blackwell, Windows 11 Pro, Black, 3 ani garantie Desktop PC
31.817,00 RON
Adauga in cos
Memorie USB Flash Drive SanDisk Cruzer Glide, 32GB, USB 2.0
Memorie USB Flash Drive SanDisk Cruzer Glide, 32GB, USB 2.0 Memorii USB
75,00 RON
Adauga in cos
Memorie USB Flash Drive SanDisk Ultra, 32GB, USB 3.0
Memorie USB Flash Drive SanDisk Ultra, 32GB, USB 3.0 Memorii USB
71,00 RON
Adauga in cos
SSD Extern Samsung T9 4TB USB 3.2 Black
SSD Extern Samsung T9 4TB USB 3.2 Black SSD-uri externe
5.115,00 RON
Adauga in cos
Memorie USB Flash Drive 256GB SanDisk
Memorie USB Flash Drive 256GB SanDisk Memorii USB
291,00 RON
Adauga in cos
Omada 28-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 24× Gigabit Ports (16×PoE+ and 8× Non-PoE), 4× Gigabit SFP Slots SPEC: 16× 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case, Fanless FEATURE: Integration with Omada SDN
Omada 28-Port Gigabit Smart Switch with 16-Port PoE+ PORT: 24× Gigabit Ports (16×PoE+ and 8× Non-PoE), 4× Gigabit SFP Slots SPEC: 16× 802.3at/af, 150 W PoE Power, 1U 19-inch Rack-mountable Steel Case, Fanless FEATURE: Integration with Omada SDN Switch-uri
1.785,00 RON
Adauga in cos
Desktop Gaming Lenovo LOQ Tower 26ADR10 , AMD Ryzen™ 7 8745HX (8C / 16T, 3.6 / 5.1GHz, 8MB L2 / 32MB L3), video NVIDIA® GeForce RTX™ 5050 8GB GDDR6, RAM 1x 16GB SODIMM DDR5-5200; Two DDR5 SODIMM slots, dual-channel capable; Up to 64GB DDR5-5200, 1TB SSD
Desktop Gaming Lenovo LOQ Tower 26ADR10 , AMD Ryzen™ 7 8745HX (8C / 16T, 3.6 / 5.1GHz, 8MB L2 / 32MB L3), video NVIDIA® GeForce RTX™ 5050 8GB GDDR6, RAM 1x 16GB SODIMM DDR5-5200; Two DDR5 SODIMM slots, dual-channel capable; Up to 64GB DDR5-5200, 1TB SSD Desktop PC
5.758,00 RON
Adauga in cos
Switch D-Link 2.5Gigabit DMS-1250-10S, 8x RJ-45, 2x SFP+, 1x Console, 100/1000/2500 Mbps, compatibilitate 802.3u, 802.3ab, 802.3bz, 802.3ae, 802.3z, 802.3az, 802.3x, 802.1Q, 802.1
Switch D-Link 2.5Gigabit DMS-1250-10S, 8x RJ-45, 2x SFP+, 1x Console, 100/1000/2500 Mbps, compatibilitate 802.3u, 802.3ab, 802.3bz, 802.3ae, 802.3z, 802.3az, 802.3x, 802.1Q, 802.1 Switch-uri
1.703,00 RON
Adauga in cos
ZYXEL GS1200v3 8-Port GbE Web Managed Switch
ZYXEL GS1200v3 8-Port GbE Web Managed Switch Switch-uri
194,00 RON
Adauga in cos
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch Switch-uri
301,00 RON
Adauga in cos
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch Switch-uri
406,00 RON
Adauga in cos
Desktop HP ProDesk 2 G1i E cu procesor Intel Core i3-14100 4-Core (3.5GHz, up to 4.7GHz, 12MB), 8GB DDR5 4800MHz (1x8GB), 512GB M.2 2280 PCIe NVMe , video integrat Intel UHD Graphics, Free DOS, Black, 2yw Onsite
Desktop HP ProDesk 2 G1i E cu procesor Intel Core i3-14100 4-Core (3.5GHz, up to 4.7GHz, 12MB), 8GB DDR5 4800MHz (1x8GB), 512GB M.2 2280 PCIe NVMe , video integrat Intel UHD Graphics, Free DOS, Black, 2yw Onsite Desktop PC
3.356,00 RON
Adauga in cos
Desktop Workstation HP Z2 G1i Tower, Intel Core Ultra 9 285K 24-core (3.7GHz, up to 5.7GHz, 36MB), video dedicat nVIDIA RTX 4000 Ada 20 GB, RAM 64GB DDR5 5600MHz (2x32GB), SSD 2TB PCIe-5x4 2280 M.2, no ODD, LAN 10/100/1000, Intel BE200 Wi-Fi 7 +
Desktop Workstation HP Z2 G1i Tower, Intel Core Ultra 9 285K 24-core (3.7GHz, up to 5.7GHz, 36MB), video dedicat nVIDIA RTX 4000 Ada 20 GB, RAM 64GB DDR5 5600MHz (2x32GB), SSD 2TB PCIe-5x4 2280 M.2, no ODD, LAN 10/100/1000, Intel BE200 Wi-Fi 7 + Desktop PC
32.061,00 RON
Adauga in cos
ZYXEL GS1920-48V2 48PORT GBE SWITCH
ZYXEL GS1920-48V2 48PORT GBE SWITCH Switch-uri
2.320,00 RON
Adauga in cos
Desktop HP ProDesk 2 G1i E cu procesor Intel Core i3-14100 4-Core (3.5GHz, up to 4.7GHz, 12MB), 8GB DDR5 4800MHz (1x8GB), 256GB M.2 2280 PCIe NVMe, video integrat Intel UHD Graphics, Free DOS, Black, 2yw Onsite
Desktop HP ProDesk 2 G1i E cu procesor Intel Core i3-14100 4-Core (3.5GHz, up to 4.7GHz, 12MB), 8GB DDR5 4800MHz (1x8GB), 256GB M.2 2280 PCIe NVMe, video integrat Intel UHD Graphics, Free DOS, Black, 2yw Onsite Desktop PC
3.289,00 RON
Adauga in cos
Desktop HP ProDesk 2 G1i E cu procesor Intel Core i5-14400 10-Core (2.5GHz, up to 4.7GHz, 20MB), 8GB DDR5 4800MHz (1x8GB), 512GB M.2 2280 PCIe NVMe , video integrat Intel UHD Graphics, Free DOS, Black, 2yw Onsite
Desktop HP ProDesk 2 G1i E cu procesor Intel Core i5-14400 10-Core (2.5GHz, up to 4.7GHz, 20MB), 8GB DDR5 4800MHz (1x8GB), 512GB M.2 2280 PCIe NVMe , video integrat Intel UHD Graphics, Free DOS, Black, 2yw Onsite Desktop PC
3.963,00 RON
Adauga in cos
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount,
Zyxel GS1900-24, 24-port GbE L2, 24 Port Smart Switch, rackmount, Switch-uri
867,00 RON
Adauga in cos
Rezultate de la 1 la 40 din 82
  • 1
  • 2
  • 3

Aboneaza-te la newsletter

Fii la curent cu toate promotiile si produsele noi din shop!
Azetshop

Magazin online de electronice destinat pasionaților de tehnologie și gadget-uri.

Descoperiți viitorul tehnologic la doar câteva click-uri distanță!

Informatii Utile
  • Garantii si service
  • Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
Plata si livrare
  • Cum cumpar
  • Cosul meu
  • Metode de plata
  • Transport si retururi
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • Harta site
  • ANPC
  • Solutionarea litigiilor
Cont Client
  • Contul meu
  • Inregistrare
  • Recuperare parola
  • Istoric comenzi
  • Produse favorite
EuPlatesc.ro
TBI
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
RON
  • (€) EUR
  • RON
© Azetshop.ro 2026 Magazin online creat cu MerchantPro