• Laptop, Tablete & Telefoane
    • Laptopuri & accesorii
      • Laptopuri
      • Hard disk-uri laptop
      • Memorii RAM laptop
      • Genti laptop
      • Incarcatoare laptop
        • Incarcatoare Asus
        • Incarcatoare Acer
        • Incarcatoare Dell
        • Incarcatoare HP
        • Incarcatoare Lenovo
        • Incarcatoare Toshiba
      • Baterii laptop
        • Baterii Acer
        • Baterii Asus
        • Baterii Dell
        • Baterii HP
        • Baterii Lenovo
        • Baterii Toshiba
      • Docking stations
      • Tastaturi laptop
    • Telefoane mobile & accesorii
      • Telefoane mobile
      • Incarcatoare telefoane
    • Tablete & accesorii
      • Ebook reader
      • Accesorii tablete
      • Tastaturi tablete
      • Huse tablete
      • Tablete
      • Suporturi tablete
    • Wearables & Gadgeturi
      • Alte gadgeturi
      • SmartWatch-uri
      • Bratari fitness
      • Ochelari Meta
  • PC, Periferice & Software
    • Componente PC
      • Placi video
      • Placi de baza
      • SSD-uri Interne
      • Hard Disk-uri Desktop
      • Hard Disk-uri Nas
      • Hard Disk-uri SurveiIlance
      • Memorii RAM Desktop
      • Procesoare
      • Coolere Procesor
      • Carcase Desktop
      • Accesorii IT
      • Surse PC
      • Alte componente
      • Ventilatoare carcasa
    • Periferice PC
      • Hard Disk-uri externe
      • SSD-uri externe
      • Casti audio
      • Camere Web
      • Tablete grafice
      • Tastaturi
      • Mouse
      • Mousepad
      • Periferice Diverse
      • Memorii USB
      • Unitati optice externe
      • Kit tastatura & mouse
      • Hub-uri USB
      • Microfoane
    • Desktop PC & Monitoare
      • Desktop PC
      • Monitoare LED
      • All in One PC
    • Imprimante, Scanere & Consumabile
      • Multifunctionale laser
      • Imprimante foto
      • Imprimante de format mare
      • Imprimante Inkjet
      • Imprimante laser
      • Imprimante matriciale
      • Scannere
      • Hartie foto
      • Accesorii Printing
      • Tonere
      • Cartuse cerneala
      • Drum
      • Ribbon
      • Multifunctionale Inkjet
    • Software
      • Antivirus
    • Retelistica
      • Accesorii switch-uri
      • Adaptoare PowerLAN
      • Alte accesorii retea
      • Access point & Range Ext.
      • Placi de retea
      • Routere Wireless
      • Routere
      • Media convertoare
      • NAS
      • Switch-uri
      • Echipament firewall
      • Cabluri alimentare
      • Cabluri retea
    • Tastaturi wireless
    • SSD
  • TV, Electronice & Gaming
    • Televizoare & accesorii
      • Televizoare
      • Accesorii smart TV
      • Suporturi TV / Monitor
      • Televizoare hotel
    • Ecrane Interactive
      • Ecrane Interactive
      • Accesorii ecrane interactive
    • Ecrane signage
      • Monitoare Signage
      • Monitoare Videowall
      • Monitoare Touch
      • Televizoare Signage
      • Accesorii signage
    • Aparate foto & accesorii
      • Aparate foto compacte
      • Obiective
      • Aparate foto Mirrorless
      • Carduri memorie
      • Alte accesorii foto & video
    • Home Cinema & Audio
      • Mediaplayere
      • Sisteme audio
    • Securitate
      • Supraveghere video analog
        • Camere supraveghere
    • Console & Jocuri
      • Accesorii console & PC
      • Console Hardware
      • Console Portabile
      • Gamepad, Joystick-uri & Casti Gaming
    • Videoproiectoare & Accesorii
      • Videoproiectoare
      • Ecrane de proiectie
      • Accesorii videoproiectoare
    • Auto-Moto
      • Camere auto
  • Solutii enterprise si datacenter
    • Servere, Componente & UPS
      • UPS
      • Hard Disk-uri server
      • Carcase server
      • Cabinete metalice
      • Accesorii UPS-uri
      • Stabilizatoare de tensiune
      • Memorii RAM Server
      • Procesoare server
      • Sisteme server
  • Promoţii
  • Cum cumpar?
  • Contact
Azetshop.ro
RON
  • (€) EUR
  • RON
  • Laptop, Tablete & Telefoane
  • PC, Periferice & Software
  • TV, Electronice & Gaming
  • Solutii enterprise si datacenter
  • Promoţii
  • Cum cumpar?
  • Contact
  • Laptopuri & accesorii
  • Laptopuri
  • Hard disk-uri laptop
  • Memorii RAM laptop
  • Genti laptop
  • Incarcatoare laptop
  • Incarcatoare Asus
  • Incarcatoare Acer
  • Incarcatoare Dell
  • Incarcatoare HP
  • Incarcatoare Lenovo
  • Incarcatoare Toshiba
  • Baterii laptop
  • Baterii Acer
  • Baterii Asus
  • Baterii Dell
  • Baterii HP
  • Baterii Lenovo
  • Baterii Toshiba
  • Docking stations
  • Tastaturi laptop
  • Telefoane mobile & accesorii
  • Telefoane mobile
  • Incarcatoare telefoane
  • Tablete & accesorii
  • Ebook reader
  • Accesorii tablete
  • Tastaturi tablete
  • Huse tablete
  • Tablete
  • Suporturi tablete
  • Wearables & Gadgeturi
  • Alte gadgeturi
  • SmartWatch-uri
  • Bratari fitness
  • Ochelari Meta
  • Componente PC
  • Placi video
  • Placi de baza
  • SSD-uri Interne
  • Hard Disk-uri Desktop
  • Hard Disk-uri Nas
  • Hard Disk-uri SurveiIlance
  • Memorii RAM Desktop
  • Procesoare
  • Coolere Procesor
  • Carcase Desktop
  • Accesorii IT
  • Surse PC
  • Alte componente
  • Ventilatoare carcasa
  • Periferice PC
  • Hard Disk-uri externe
  • SSD-uri externe
  • Casti audio
  • Camere Web
  • Tablete grafice
  • Tastaturi
  • Mouse
  • Mousepad
  • Periferice Diverse
  • Memorii USB
  • Unitati optice externe
  • Kit tastatura & mouse
  • Hub-uri USB
  • Microfoane
  • Desktop PC & Monitoare
  • Desktop PC
  • Monitoare LED
  • All in One PC
  • Imprimante, Scanere & Consumabile
  • Multifunctionale laser
  • Imprimante foto
  • Imprimante de format mare
  • Imprimante Inkjet
  • Imprimante laser
  • Imprimante matriciale
  • Scannere
  • Hartie foto
  • Accesorii Printing
  • Tonere
  • Cartuse cerneala
  • Drum
  • Ribbon
  • Multifunctionale Inkjet
  • Software
  • Antivirus
  • Retelistica
  • Accesorii switch-uri
  • Adaptoare PowerLAN
  • Televizoare & accesorii
  • Televizoare
  • Accesorii smart TV
  • Suporturi TV / Monitor
  • Televizoare hotel
  • Ecrane Interactive
  • Ecrane Interactive
  • Accesorii ecrane interactive
  • Ecrane signage
  • Monitoare Signage
  • Monitoare Videowall
  • Monitoare Touch
  • Televizoare Signage
  • Accesorii signage
  • Aparate foto & accesorii
  • Aparate foto compacte
  • Obiective
  • Aparate foto Mirrorless
  • Carduri memorie
  • Alte accesorii foto & video
  • Home Cinema & Audio
  • Mediaplayere
  • Sisteme audio
  • Securitate
  • Supraveghere video analog
  • Camere supraveghere
  • Console & Jocuri
  • Accesorii console & PC
  • Console Hardware
  • Console Portabile
  • Gamepad, Joystick-uri & Casti Gaming
  • Videoproiectoare & Accesorii
  • Videoproiectoare
  • Ecrane de proiectie
  • Accesorii videoproiectoare
  • Auto-Moto
  • Camere auto
  • Servere, Componente & UPS
  • UPS
  • Hard Disk-uri server
  • Carcase server
  • Cabinete metalice
  • Accesorii UPS-uri
  • Stabilizatoare de tensiune
  • Memorii RAM Server
  • Procesoare server
  • Sisteme server
  • PC, Periferice & Software
  • Retelistica
  • Product colour: Black
Sumar
  • Black
  • Disponibilitate
    • Disponibil in stoc
  • Retelistica
    • Accesorii switch-uri
    • Adaptoare PowerLAN
    • Access point & Range Ext.
    • Placi de retea
    • Routere Wireless
    • Routere
    • Media convertoare
    • NAS
    • Switch-uri
    • Cabluri alimentare
    • Cabluri retea
  • Branduri
    • ASUS
    • CUDY
    • D-LINK
    • ENGENIUS
    • EXTRALINK
    • HIKVISION
    • LANBERG
    • LINDY
    • MERCUSYS
    • OTHER
    • QNAP
    • TP-Link
    • TRUST
    • ZYXEL
  • Portabil
    • Nu
    • Da
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • -10 - 60 C
    • 0 - 45 C
    • 5 - 50 C
    • -5 - 40 C
    • -10 - 70 C
    • -20 - 50 C
    • 0 - 70 C
    • -5 - 45 C
    • 32 - 104 F
    • -10 - 45 C
    • -10 - 50 C
    • -10 - 55 C
    • -20 - 60 C
    • -20 - 70 C
    • -25 - 65 C
    • -40 - 40 C
    • -40 - 70 C
    • 0 - 60 C
    • 14 - 104 F
    • 14 - 113 F
  • Weight
    • 2.2 kg
    • 3.18 kg
    • 3.46 kg
    • 500 g
    • 580 g
    • 620 g
    • 950 g
    • 1.3 kg
    • 1.5 kg
    • 1.56 kg
    • 1.75 kg
    • 13.7 kg
    • 144 g
    • 149.6 g
    • 15.7 kg
    • 164 g
    • 165 g
    • 2.1 kg
    • 2.15 kg
    • 2.26 kg
    • 2.54 kg
    • 2.58 kg
    • 2.93 kg
    • 2.97 kg
    • 20 g
    • 200 g
    • 21 g
    • 247 g
    • 25 g
    • 267 g
    • 278 g
    • 3 g
    • 3.42 kg
    • 3.5 kg
    • 3.52 kg
    • 30 g
    • 4.1 kg
    • 4.35 kg
    • 4.53 kg
    • 4.55 kg
    • 400 g
    • 446 g
    • 450 g
    • 476 g
    • 5 g
    • 502 g
    • 506 g
    • 520 g
    • 600 g
    • 646 g
    • 7.3 kg
    • 730 g
    • 753 g
    • 761 g
    • 770 g
    • 790 g
    • 8 kg
    • 8.15 kg
    • 84.8 g
    • 85 g
    • 854 g
    • 927.5 g
  • Country of origin
    • Taiwan
    • China
  • Products per master (outer) case
    • 40 pc(s)
    • 10 pc(s)
    • 20 pc(s)
  • Product colour (1) Black
    • White
    • Black
    • Grey
    • Silver
    • Black, Grey
    • Blue
    • Black, White
    • Beige
    • Steel
    • Yellow
    • Black, Metallic
    • Black, Red
    • Black, Silver
    • Green
    • Grey, White
    • Red
    • Metallic
    • Stainless steel
    • White, Black
    • Aluminium, Black
    • Black, Blue
    • Black, Bronze
    • Black, Gold
    • Black, Green
    • Black, Stainless steel
    • Blue, White
    • Gold, Metallic
    • Green, Grey
    • Green, Metallic
    • Grey, Red
    • Multicolour
    • Orange
    • Silver, White
    • Silver, Yellow
    • Turquoise
    • White, Blue
  • Internal memory type
    • DDR4
    • DDR2
    • DDR3
    • DRAM
  • Component for
    • PC/Laptop
    • PC
    • Laptop
    • PC/Server
    • PC/Thin Client/Tablet/Server/Workstation
  • Memory form factor
    • SO-DIMM
  • Package depth
    • 528 mm
    • 128 mm
    • 400 mm
    • 148 mm
    • 315 mm
    • 152.5 mm
    • 204 mm
    • 223 mm
    • 250 mm
    • 336 mm
    • 165 mm
    • 180 mm
    • 193 mm
    • 196 mm
    • 200 mm
    • 214 mm
    • 230 mm
    • 324 mm
    • 331 mm
    • 355 mm
    • 50 mm
    • 503 mm
    • 100 mm
    • 102 mm
    • 109 mm
    • 120 mm
    • 138 mm
    • 142 mm
    • 150 mm
    • 153 mm
    • 176 mm
    • 18 mm
    • 195 mm
    • 198 mm
    • 20 mm
    • 202 mm
    • 205 mm
    • 219 mm
    • 220 mm
    • 227 mm
    • 234 mm
    • 235 mm
    • 236 mm
    • 242 mm
    • 25 mm
    • 257 mm
    • 287 mm
    • 288 mm
    • 310 mm
    • 320 mm
    • 323 mm
    • 350 mm
    • 390 mm
    • 520 mm
    • 73 mm
    • 80 mm
    • 85 mm
    • 94 mm
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -40 - 60 C
    • -20 - 75 C
    • -25 - 70 C
    • -10 - 70 C
    • -20 - 60 C
    • -30 - 80 C
    • -40 - 85 C
    • -25 - 65 C
    • -30 - 70 C
    • -35 - 85 C
    • -40 - 50 C
    • -40 - 80 C
    • -45 - 85 C
    • 0 - 70 C
    • 0 - 80 C
  • Package height
    • 80 mm
    • 30 mm
    • 100 mm
    • 65 mm
    • 70 mm
    • 41.5 mm
    • 42 mm
    • 72 mm
    • 95 mm
    • 104 mm
    • 107 mm
    • 121 mm
    • 151 mm
    • 47 mm
    • 58 mm
    • 71 mm
    • 79 mm
    • 102 mm
    • 105 mm
    • 106 mm
    • 111 mm
    • 150 mm
    • 18 mm
    • 236 mm
    • 240 mm
    • 25 mm
    • 251 mm
    • 271 mm
    • 28 mm
    • 320 mm
    • 340 mm
    • 38 mm
    • 39 mm
    • 395 mm
    • 417 mm
    • 44 mm
    • 46.5 mm
    • 50 mm
    • 57 mm
    • 61 mm
    • 614 mm
    • 62 mm
    • 63 mm
    • 64 mm
    • 73 mm
    • 78 mm
    • 81 mm
    • 82 mm
    • 84 mm
    • 91 mm
  • Master (outer) case width
    • 236 mm
    • 260 mm
    • 357 mm
    • 360 mm
    • 505 mm
  • Master (outer) case length
    • 320 mm
    • 452 mm
    • 496 mm
    • 510 mm
    • 520 mm
  • Master (outer) case height
    • 222 mm
    • 270 mm
    • 271 mm
    • 300 mm
    • 400 mm
  • Depth
    • 180 mm
    • 126 mm
    • 98 mm
    • 73 mm
    • 131 mm
    • 140 mm
    • 220 mm
    • 162 mm
    • 210 mm
    • 250 mm
    • 330 mm
    • 70 mm
    • 193 mm
    • 59.4 mm
    • 117 mm
    • 118 mm
    • 135 mm
    • 15.7 mm
    • 152 mm
    • 16.8 mm
    • 17 mm
    • 225 mm
    • 26 mm
    • 270 mm
    • 54 mm
    • 78.5 mm
    • 100.7 mm
    • 101 mm
    • 101.6 mm
    • 104 mm
    • 110 mm
    • 115 mm
    • 117.5 mm
    • 120 mm
    • 123.5 mm
    • 124.5 mm
    • 130 mm
    • 132 mm
    • 134.5 mm
    • 141 mm
    • 147 mm
    • 15 mm
    • 15.8 mm
    • 153 mm
    • 154.7 mm
    • 156 mm
    • 156.3 mm
    • 162.3 mm
    • 17.2 mm
    • 173.4 mm
    • 174.2 mm
    • 175 mm
    • 18 mm
    • 18.4 mm
    • 19 mm
    • 19.2 mm
    • 19.5 mm
    • 19.7 mm
    • 204.1 mm
    • 21 mm
    • 219 mm
    • 226 mm
    • 230 mm
    • 231.7 mm
    • 240 mm
    • 254 mm
    • 280.8 mm
    • 292 mm
    • 293 mm
    • 297.4 mm
    • 30 mm
    • 31.6 mm
    • 358 mm
    • 37.5 mm
    • 40 mm
    • 45 mm
    • 45.5 mm
    • 53 mm
    • 57.8 mm
    • 65 mm
    • 7.1 mm
    • 72 mm
    • 74 mm
    • 8 mm
    • 8.2 mm
    • 88 mm
    • 90 mm
    • 91.3 mm
    • 99 mm
    • 99.1 mm
  • Width
    • 440 mm
    • 294 mm
    • 209 mm
    • 100 mm
    • 441 mm
    • 158 mm
    • 226 mm
    • 280 mm
    • 125 mm
    • 267 mm
    • 57.8 mm
    • 94.5 mm
    • 238 mm
    • 95 mm
    • 99.8 mm
    • 105 mm
    • 120 mm
    • 131 mm
    • 140 mm
    • 155 mm
    • 200 mm
    • 202 mm
    • 210 mm
    • 215 mm
    • 219 mm
    • 253 mm
    • 260.2 mm
    • 37.5 mm
    • 482 mm
    • 70 mm
    • 71 mm
    • 80.8 mm
    • 84 mm
    • 90 mm
    • 102 mm
    • 114 mm
    • 120.8 mm
    • 129.5 mm
    • 15 mm
    • 157 mm
    • 160 mm
    • 167 mm
    • 170 mm
    • 174 mm
    • 18 mm
    • 18.6 mm
    • 180 mm
    • 185 mm
    • 190 mm
    • 192 mm
    • 193.4 mm
    • 199 mm
    • 20 mm
    • 235 mm
    • 247.2 mm
    • 250 mm
    • 261 mm
    • 261.1 mm
    • 268 mm
    • 268.6 mm
    • 281.7 mm
    • 29.9 mm
    • 320 mm
    • 329.3 mm
    • 39 mm
    • 40.5 mm
    • 41 mm
    • 42.9 mm
    • 48 mm
    • 58 mm
    • 63 mm
    • 76 mm
    • 77.4 mm
    • 78.5 mm
    • 90.2 mm
    • 92.5 mm
    • 94 mm
  • Height
    • 44 mm
    • 25 mm
    • 27 mm
    • 26 mm
    • 35 mm
    • 42 mm
    • 173.4 mm
    • 32 mm
    • 36.8 mm
    • 8.5 mm
    • 168.5 mm
    • 19.2 mm
    • 21 mm
    • 24 mm
    • 30 mm
    • 41.6 mm
    • 482 mm
    • 59 mm
    • 7.1 mm
    • 103 mm
    • 12.9 mm
    • 120 mm
    • 139 mm
    • 14.5 mm
    • 156.3 mm
    • 16 mm
    • 16.2 mm
    • 16.5 mm
    • 168 mm
    • 18 mm
    • 18.6 mm
    • 184 mm
    • 188.2 mm
    • 19 mm
    • 191 mm
    • 20 mm
    • 20.9 mm
    • 200 mm
    • 203 mm
    • 225 mm
    • 23 mm
    • 237 mm
    • 25.4 mm
    • 252 mm
    • 28 mm
    • 287.5 mm
    • 316 mm
    • 33 mm
    • 33.5 mm
    • 33.6 mm
    • 37 mm
    • 38 mm
    • 385 mm
    • 40 mm
    • 41 mm
    • 41.5 mm
    • 42.2 mm
    • 43 mm
    • 44.5 mm
    • 45 mm
    • 47.6 mm
    • 50 mm
    • 64 mm
    • 65 mm
    • 7.39 mm
    • 7.5 mm
    • 7.87 mm
    • 86 mm
    • 87 mm
    • 88.8 mm
    • 89 mm
    • 9.3 mm
    • 9.7 mm
  • Package width
    • 250 mm
    • 138 mm
    • 528 mm
    • 201.5 mm
    • 207 mm
    • 240 mm
    • 165 mm
    • 170 mm
    • 288 mm
    • 307 mm
    • 325 mm
    • 123 mm
    • 131 mm
    • 150 mm
    • 200 mm
    • 285 mm
    • 336 mm
    • 431 mm
    • 558 mm
    • 580 mm
    • 616 mm
    • 128 mm
    • 146 mm
    • 160 mm
    • 168 mm
    • 175 mm
    • 183 mm
    • 185 mm
    • 190 mm
    • 198 mm
    • 204 mm
    • 226 mm
    • 230 mm
    • 231 mm
    • 237 mm
    • 242 mm
    • 275 mm
    • 293 mm
    • 295 mm
    • 302 mm
    • 306 mm
    • 310 mm
    • 335 mm
    • 365 mm
    • 374 mm
    • 375 mm
    • 395 mm
    • 440 mm
    • 442 mm
    • 500 mm
    • 550 mm
    • 58 mm
    • 65 mm
    • 90 mm
    • 91 mm
  • Package weight
    • 230 g
    • 90 g
    • 20.5 kg
    • 29.1 kg
    • 1.05 kg
    • 1.1 kg
    • 1.19 kg
    • 110 g
    • 140 g
    • 180 g
    • 2.21 kg
    • 2.28 kg
    • 460 g
    • 50 g
    • 80 g
    • 1.04 kg
    • 1.06 kg
    • 1.12 kg
    • 1.16 kg
    • 1.26 kg
    • 1.35 kg
    • 1.45 kg
    • 1.6 kg
    • 1.85 kg
    • 10 g
    • 10.3 kg
    • 10.9 kg
    • 11.3 kg
    • 129 g
    • 13.2 kg
    • 15.8 kg
    • 150 g
    • 19.1 kg
    • 2.02 kg
    • 2.07 kg
    • 2.1 kg
    • 2.13 kg
    • 2.17 kg
    • 2.75 kg
    • 2.76 kg
    • 2.84 kg
    • 2.97 kg
    • 220 g
    • 240 g
    • 274 g
    • 278 g
    • 295 g
    • 3 kg
    • 3.02 kg
    • 3.18 kg
    • 3.6 kg
    • 3.68 kg
    • 3.73 kg
    • 360 g
    • 37 kg
    • 380 g
    • 4.18 kg
    • 4.26 kg
    • 4.83 kg
    • 40 g
    • 40.8 g
    • 400 g
    • 440 g
    • 450 g
    • 5.25 kg
    • 5.77 kg
    • 6.77 kg
    • 6.81 kg
    • 600 g
    • 62 g
    • 73 g
    • 730 g
    • 740 g
    • 78 g
    • 790 g
    • 8.95 kg
    • 864 g
    • 870 g
    • 890 g
    • 920 g
  • Master (outer) case gross weight
    • 11 kg
    • 11.4 kg
    • 17 kg
    • 6.55 kg
    • 8.93 kg
  • Harmonized System (HS) code
    • 85176990
    • 84733080
    • 85044095
    • 84714100
    • 84733020
    • 85044090
    • 85078000
    • 8517.62
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • RoHS
    • CE, RoHS
    • CE, Federal Communications Commission (FCC)
    • RoHS, Federal Communications Commission (FCC), CE
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
    • BSMI, Low Voltage Directive (LVD), RoHS
    • CE
    • CE, EAC, Federal Communications Commission (FCC), RoHS
    • CE, REACH, RoHS
    • Federal Communications Commission (FCC)
    • Federal Communications Commission (FCC), CE
    • Federal Communications Commission (FCC), RoHS
  • Sustainability compliance
    • Yes
  • Housing material
    • Metal
    • Plastic
    • Steel
  • Card reader integrated
    • Yes
  • Ethernet LAN
    • Yes
    • No
  • Product type
    • Tabletop router
    • Desktop/pole router
    • HDD/SSD enclosure
    • Portable router
  • Processor family
    • ARM Cortex
    • Intel Atom
    • Intel Celeron
    • Intel Core™ i7
    • Ryzen Embedded
  • Processor manufacturer
    • Intel
    • ARM
    • AMD
  • On-board graphics card model
    • Intel UHD Graphics
    • Intel UHD Graphics 770
  • Mobile network connection
    • Yes
  • BLUETOOTH
    • Yes
    • No
  • Battery technology
    • Sealed Lead Acid (VRLA)
  • AC adapter input voltage
    • 100 - 240 V
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 0 - 95%
    • 10 - 95%
    • 5 - 95%
    • 5 - 90%
    • 0 - 85%
    • 0 - 90%
    • 10 - 80%
    • 10 - 85%
    • 20 - 90%
    • 50 - 90%
  • Operating altitude
    • 0 - 2000 m
    • 0 - 3048 m
  • Processor cores
    • 4
    • 12
    • 2
  • Top Wi-Fi standard
    • Wi-Fi 5 (802.11ac)
    • Wi-Fi 7 (802.11be)
    • Wi-Fi 6 (802.11ax)
    • Wi-Fi 4 (802.11n)
    • Wi-Fi 6E (802.11ax)
  • AC adapter frequency
    • 50/60 Hz
    • 50 - 60 Hz
    • 47-63 Hz
    • 47/63 Hz
  • Cables included
    • AC
    • LAN (RJ-45)
    • AC, LAN (RJ-45)
    • USB
    • AC, USB Type-A to USB Type-C
    • AC, USB Type-C
    • DC
    • DC, LAN (RJ-45)
    • Input power cable
    • LAN (RJ-45), USB
    • Power
    • USB Type-C
  • Processor generation
    • AMD Ryzen Embedded V1000 Series
  • Mobile network generation
    • 4G
    • Not supported
  • Wi-Fi standards
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), Wi-Fi 6 (802.11ax)
    • 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • Wi-Fi 6 (802.11ax)
    • Wi-Fi 7 (802.11be)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), Wi-Fi 6E (802.11ax)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 5 (802.11ac)
    • 802.11a, 802.11b, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 6 (802.11ax)
  • Bluetooth version
    • 5.2
    • 4.2
    • 5.3
    • 5.4
  • Operating system installed
    • QNAP QTS
    • QuTS hero
  • Introduction year
    • 2025
  • Compatible memory cards
    • MicroSD (TransFlash)
  • Processor model
    • N5095
    • V1500B
    • x6425E
  • Display diagonal
    • 3.66 cm (1.44)
  • Battery capacity
    • 3280 mAh
    • 7 Ah
  • Warranty period
    • 3 year(s)
    • 2 year(s)
  • Market positioning
    • Portable
  • Processor boost frequency
    • 2.9 GHz
  • Memory slots
    • 2
  • Antenna type
    • 2x2
    • External
    • 3x3
    • 1x1
    • 4x4
    • Internal
    • Omni-directional
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100 Mbit/s
    • 1000,2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 1000 Mbit/s
    • 2500 Mbit/s
    • 10,100,1000,10000 Mbit/s
    • 10,100,1000,2500,5000 Mbit/s
    • 10,100,2500,10000 Mbit/s
    • 100,1000 Mbit/s
    • 1000,2500,5000,10000 Mbit/s
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • HDMI ports quantity
    • 1
  • Ethernet LAN (RJ-45) ports
    • 4
    • 2
    • 1
    • 5
    • 3
    • 0
    • 6
    • 7
    • 8
  • HDMI version
    • 1.4b
    • 2.0
  • Cable lock slot
    • Yes
  • Cable lock slot type
    • Kensington
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 0 - 95%
    • 10 - 95%
    • 10 - 90%
    • 0 - 90%
    • 20 - 90%
  • Processor threads
    • 20
    • 4
    • 8
  • Battery recharge time
    • 8 h
  • Battery voltage
    • 12 V
  • Password protection
    • Yes
  • USB 3.2 Gen 2 (3.1 Gen 2) Type-C ports quantity
    • 1
    • 2
  • USB 2.0 ports quantity
    • 1
    • 2
  • AC adapter output voltage
    • 9.5 V
  • Dimensions (WxDxH)
    • 100 x 58.4 x 33.4 mm
    • 100 x 98 x 28 mm
    • 482 x 358 x 86 mm
    • 68.5 x 99 x 33 mm
    • 81 x 52 x 24 mm
    • 94.5 x 73 x 27 mm
  • Wi-Fi
    • Yes
  • CPU configuration (max)
    • 1
  • Processor frequency
    • 2000 MHz
    • 1500 MHz
    • 1200 MHz
    • 125 MHz
    • 1800 MHz
    • 2 MHz
    • 2.2 GHz
    • 2.6 MHz
    • 3 GHz
  • Wi-Fi band
    • Dual-band (2.4 GHz / 5 GHz)
    • Single-band (2.4 GHz)
    • Tri-band (2.4 GHz / 5 GHz / 6 GHz)
  • Intel VT-x with Extended Page Tables (EPT)
    • Yes
  • Intel Virtualization Technology for Directed I/O (VT-d)
    • Yes
  • Intel Virtualization Technology (VT-x)
    • Yes
  • S.M.A.R.T. support
    • Yes
  • Interface
    • WLAN
    • WLAN / Bluetooth
    • Ethernet
    • USB
  • Linux operating systems supported
    • Yes
    • CentOS 7.0, SuSE Linux 12.0, SuSE Linux 12.3, SuSE Linux 15, Ubuntu 14.04
    • CentOS 7.0, Ubuntu 14.04
  • Windows operating systems supported
    • Windows 10, Windows 11
    • Windows 10, Windows 11, Windows 7
    • Windows 10, Windows 7, Windows 8, Windows 8.1
    • Yes
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows XP
    • Windows 10, Windows 10 x64, Windows 7, Windows 8, Windows 8.1, Windows Vista, Windows XP
    • Windows 10, Windows 11, Windows 7, Windows 8
    • Windows 10, Windows 11, Windows 8, Windows 8.1
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows Vista, Windows XP
    • Windows 10, Windows 7, Windows 8, Windows Vista, Windows XP
    • Windows 10, Windows 8, Windows 7, Windows 11
    • Windows 11
  • Mean time between failures (MTBF)
    • 400667 h
    • 729258 h
    • 100000 h
    • 1087100 h
    • 1144461 h
    • 1213492 h
    • 1223587 h
    • 140688261 h
    • 1688338 h
    • 255003 h
    • 268.305 h
    • 320156 h
    • 352.923 h
    • 366919 h
    • 462928.28 h
    • 502509 h
    • 554612.62 h
    • 564658 h
    • 646913.55 h
    • 674068 h
    • 800034.25 h
    • 804.714 h
    • 911301 h
    • 989157 h
    • 992594 h
  • Products per shipping (inner) case
    • 5 pc(s)
    • 10 pc(s)
  • Shipping (inner) case length
    • 38.2 cm
    • 33.5 cm
  • Shipping (inner) case width
    • 34.6 cm
    • 23 cm
  • Shipping (inner) case height
    • 31.7 cm
    • 36.6 cm
  • Intel Trusted Execution Technology
    • No
  • Security algorithms
    • SNMP, SNMPv2, SNMPv3
    • WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • WEP, WPA, WPA-PSK, WPA2, WPA2-PSK, WPA3
    • 64-bit WEP, 128-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • WPA, WPA2, WPA3
    • 802.1x RADIUS
    • WPA-PSK, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, 802.1x RADIUS, WPA, WPA-PSK, WPA2, WPA2-PSK, WPA3
    • 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK
    • 802.1x RADIUS, SNMP, SNMPv3
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • SSH, SSID, WPA, WPA2, WPA2-Enterprise, WPA3-Personal, WPS
    • WPA, WPA2, WPA3-Personal
    • WPA-PSK, WPA2-PSK, WPA3-SAE
    • 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1, SHA-2, SHA-384, SHA-512
    • 256-bit AES, FIPS 140-2, HTTPS, SSH
    • 256-bit AES, FIPS 140-2, SSH, TLS
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, IPSEC, MD5, SHA-1, SNMP, SNMPv2, SNMPv3
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, MD5, SHA-1, SNMP, SNMPv2, SNMPv3
    • 64-bit WEP, 128-bit WEP, 802.1x RADIUS, WPA, WPA-PSK, WPA-TKIP, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, 802.1x RADIUS, WPA, WPA2, WPA2-AES, WPA2-PSK, WPA2-TKIP, WPS
    • 64-bit WEP, 128-bit WEP, WMM, WPA, WPA-PSK, WPA2, WPA2-PSK
    • FIPS 140-2, HTTPS, SNMPv2, SNMPv3, SSH
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • IPSec, SNMP, SNMPv2, SNMPv3, WPA, WPA2, WPA3-Personal
    • OWE, SSH, SSID, WPA, WPA2, WPA3-Enterprise, WPA3-Personal, WPS
    • SNMP, SSH
    • SNMP, SSL/TLS
    • SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
    • SSID, WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • SSID, WPA, WPA2, WPA3
    • WEP, WPA, WPA-PSK, WPA2, WPA2-AES, WPA2-PSK, WPA2-TKIP, WPS
    • WEP, WPA, WPA-PSK, WPA2, WPA2-PSK, WPA3, WPA3-SAE
    • WEP, WPA, WPA2, WPA3
    • WEP, WPA-PSK, WPA2-PSK
    • WPA, WPA-Enterprise, WPA2, WPA2-Enterprise, WPA3
    • WPA, WPA-Enterprise, WPA2-Enterprise, WPA2-PSK, WPA3-Personal
    • WPA, WPA2, WPA2-Enterprise, WPA3
    • WPA, WPA2, WPA3-Personal, WPA2-Enterprise, WPS, SSH
    • WPA-Personal, WPA2-Enterprise, WPA2-Personal, WPA3-Enterprise, WPA3-Personal, WPS
    • WPA2
    • WPA2, WPA
    • WPA2-Enterprise, WPA2-PSK, WPA3-PSK, WPA3-Personal
    • WPA3
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • FCC, CE
    • CE, RoHS
    • RoHS, REACH, UL, California Proposition 65
    • UL
    • CE, FCC
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • LVD; CE Class A, FCC Class A
    • RoHS
    • RoHS, REACH
    • CB; UL; LVD; FCC; VCCI; IC; BSMI
    • CE
    • CE Class A
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, IC
    • CE, FCC, ICES 003, RCM
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • EMI: CE Class A, VCCI Class A, FCC Class A, BSMI, CCC
    • FCC
    • FCC Class B, ICES-003 Class B, CE Class B, C-Tick Class B, VCCI Class B, cUL, CB, RoHS
    • FCC Part 15 (Class A) CE EMC (Class A) BSMI EMC
    • LVD, BSMI, EMC Class A, CE, FCC, RCM, ICES-003, BSMI, RoHS, REACH
    • RoHS, REACH, UL
    • TUV, CE
  • USB 3.2 Gen 2 (3.1 Gen 2) Type-A ports quantity
    • 2
    • 4
  • Number of processors installed
    • 1
  • Chassis type
    • Tower
    • Rack (2U)
  • Input current
    • 1 A
    • 0.6 A
    • 0.8 A
    • 0.81 A
    • 1.31 A
    • 2.43 A
    • 2.5 A
    • 5.4 A
    • 0.5 A
    • 1, 2 A
    • 1.25 A
    • 1.5 A
    • 1.6 A
    • 10 A
    • 3 A
    • 4 A
    • 4.62 A
  • Power consumption (typical)
    • 14.19 W
    • 18 W
    • 187 W
    • 2.1 W
    • 2.5 W
    • 25.592 W
    • 40.536 W
    • 58.14 W
    • 60 W
    • 65 W
    • 66 W
    • 9 W
    • 98.959 W
  • Power consumption (max)
    • 22.5 W
    • 34.85 W
    • 47 W
    • 1.48 W
    • 1.66 W
    • 11 W
    • 11.73 W
    • 12.11 W
    • 124.4 W
    • 13 W
    • 13.08 W
    • 13.62 W
    • 137.01 W
    • 14.86 W
    • 15.1 W
    • 1519.1 W
    • 155 W
    • 17 W
    • 17.32 W
    • 180.1 W
    • 182.43 W
    • 19.135 W
    • 19.5 W
    • 2 W
    • 2.23 W
    • 217.22 W
    • 22 W
    • 23.023 W
    • 24 W
    • 24.9 W
    • 261.02 W
    • 28.4 W
    • 280.21 W
    • 29.8 W
    • 291.6 W
    • 292 W
    • 3.7 W
    • 32.74 W
    • 34.86 W
    • 35.489 W
    • 35.7 W
    • 4.22 W
    • 44.8 W
    • 443.84 W
    • 45.1 W
    • 46.45 W
    • 474.3 W
    • 477 W
    • 485.4 W
    • 5.63 W
    • 635.7 W
    • 65.2 W
    • 7.5 W
    • 71.61 W
    • 74.46 W
    • 77.3 W
    • 77.32 W
    • 8.89 W
    • 80.6 W
    • 81.9 W
  • LED indicators
    • Yes
    • Status
    • Power
    • Activity, Link, Power
    • LAN, Power, WAN
    • Power, LAN, WAN
    • HDD, SSD, Status, USB
    • Activity, Link, PoE
    • Activity, Link, PoE, Power, Speed, Status
    • Activity, Link, Power, Speed
    • Activity, Link, Power, System, WAN
    • Fault, LAN, PoE, Power
    • HDD, LAN, M.2, Status, USB
    • HDD, LAN, Power, Status, USB
    • LAN
    • LAN, Link, Power, Speed, System, USB, WAN
    • LAN, LTE, USB, WLAN
    • LAN, Power
    • LAN, Power, SSD, Status
    • LAN, Power, Status
    • LAN, Power, WAN, WLAN
    • LAN, Power, WLAN
    • LAN, WAN
    • Link, PoE, Power
    • Loop, Link, Power
    • LTE, Power, Status, System, WLAN
    • PoE, Power
    • Power, WAN, LAN, WLAN
    • Power, WLAN
  • Wall mountable
    • Yes
  • Quick start guide
    • Yes
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
    • 50 Hz
  • AC input voltage
    • 100 - 240 V
    • 220 V
    • 110 - 240 V
    • 220 - 240 V
    • 90 - 260 V
  • Cable management
    • Yes
  • Package type
    • Box
    • Polybag
  • Plug and Play
    • Yes
  • Manual
    • Yes
  • DC-in jack
    • Yes
  • Compatibility
    • RoHS, REACH
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Linux (Kernel 3.10 and later)
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
    • Windows
    • Windows 7/8/10/11, Vista, XP or MAC OS, NetWare, UNIX or Linux
    • Windows 98SE, NT, 2000, XP, Vista, Windows 7, Windows 8, MAC OS, NetWare, UNIX, Linux
  • Device type
    • Cellular network router
  • Maximum memory card size
    • 512 GB
  • International Protection (IP) code
    • IP20
    • IP20, IP40
    • IP67
  • Mobile operating systems supported
    • Android, iOS
  • Data transfer rate
    • 1000 Mbit/s
    • 100 Mbit/s
    • 10000 Mbit/s
    • 10 Gbit/s
    • 100 Gbit/s
    • 2000 Mbit/s
    • 25 Gbit/s
    • 3 Gbit/s
    • 6 Gbit/s
  • USB version
    • 2.0
    • 3.2 Gen 1 (3.1 Gen 1)
    • 3.2 Gen 2 (3.1 Gen 2)
  • USB connectivity
    • Yes
  • USB connector type
    • USB Type-C
  • Input voltage
    • 100-240 V
    • 12 V
    • 5 V
    • 9 V
    • 250 V
    • 48 V
    • 5, 9, 12 V
    • 53.5 V
    • 54 V
  • Number of storage drives supported
    • 4
    • 8
    • 2
  • Storage drive size
    • 2.5/3.5
  • Supported storage drive interfaces
    • Serial ATA II, Serial ATA III
    • Serial ATA III
    • Serial ATA, Serial ATA II, Serial ATA III
  • Tehnologie
    • WIFI 5
    • WIFI 7
    • WIFI 6
  • SIM card type
    • NanoSIM
    • MicroSIM
  • 3G bands supported
    • 850,900,2100 MHz
    • 1900,2100 MHz
    • 900,1800,2100 MHz
  • 4G standard
    • LTE-TDD & LTE-FDD
    • LTE
    • LTE-A
    • TD-LTE & FDD-LTE
  • MIMO
    • Yes
  • 3G standards
    • HSPA+, UMTS
    • DC-HSPA+, HSUPA, UMTS, WCDMA
    • HSPA+, HSUPA, WCDMA
  • 2G standards
    • Edge, GPRS, GSM
  • Frequency band
    • 2.4 GHz
  • Short Message Service (SMS)
    • No
  • 4G bands supported
    • 700,800,850,900,1800,2100,2300,2500,2600 MHz
    • 700,800,850,900,1700,1800,2100,2600 MHz
    • 700,800,850,900,1800,2100,2300,2600 MHz
    • 800,850,900,1500,1700,1800,1900,2000,2300,2400,2500,2600,3400,3500,3600,3700 MHz
    • 800,900,1800,1900,2100,2600 MHz
  • Quantity per pack
    • 1 pc(s)
  • GSM bands supported
    • 850,900,1800,1900 MHz
    • 900,1800,2100 MHz
  • AC adapter included
    • Yes
  • Warranty card
    • Yes
  • Processor architecture
    • ARM Cortex A7
  • Modulation
    • 4096-QAM, OFDMA
    • 16-QAM, 64-QAM, 256-QAM, CCK, DBPSK, DQPSK, OFDM
    • OFDMA
    • 16-QAM, 64-QAM, CCK, DBPSK, DQPSK, OFDM
    • 1024-QAM
    • 1024-QAM, OFDMA
    • 16-QAM, 64-QAM, 256-QAM, 1024-QAM, CCK, DBPSK, DQPSK, OFDM
    • 16-QAM, 64-QAM, 256-QAM, 1024-QAM, CCK, DQPSK, OFDM
    • 16-QAM, 64-QAM, 256-QAM, CCK, DBPSK, DQPSK, OFDM, OFDMA
    • 4096-QAM
    • CCK, DBPSK, DQPSK, OFDM
  • Mac operating systems supported
    • Yes
    • MacOS
    • Mac OS X 10.12 Sierra, Mac OS X 10.13 High Sierra, Mac OS X 10.14 Mojave, Mac OS X 10.15 Catalina
    • Mac OS X 10.15 Catalina, Mac OS X 10.15.3 Catalina
    • Mac OS X 10.15 Catalina, Mac OS X 11.0 Big Sur, Mac OS X 12.0 Monterey, Mac OS X 13.0 Ventura
  • Number of 3.5 bays
    • 2
    • 4
  • Number of storage drives installed
    • 0
  • PCI Express x16 (Gen 4.x) slots
    • 1
  • Cabling technology
    • 10/100/1000Base-T(X)
    • 10/100/1000
    • 10/100Base-T(X)
    • 1000/10000
    • UTP 5e, 5
  • Power source type
    • DC
    • AC
    • AC, DC
    • AC, Battery
    • DC, PoE
  • LAN controller
    • Realtek RTL8111C
  • Ethernet interface type
    • Gigabit Ethernet
    • 2.5 Gigabit Ethernet
    • 10 Gigabit Ethernet
    • 100 Gigabit Ethernet
    • 2.5 Gigabit Ethernet, Fast Ethernet, Gigabit Ethernet
    • 5 Gigabit Ethernet
    • Fast Ethernet, Gigabit Ethernet
  • Antenna included
    • Yes
  • Screws included
    • Yes
  • Supported storage drive types
    • HDD & SSD
    • SSD
  • RAID support
    • Yes
  • RAID levels
    • 0, 1, 5, 6, 10, JBOD
    • 0, 1, 5, 10, JBOD
    • 0, 1, 5, 6, 10, 50, 60
    • 0, 1, 5, 6, 10, 50, 60, JBOD
    • 0, 1, JBOD
  • Type
    • NAS
    • Network repeater
  • Reset button
    • Yes
  • Power supply included
    • Yes
  • Number of fans
    • 1 fan(s)
    • 2 fan(s)
    • 3 fan(s)
    • 0 fan(s)
  • Fan diameter
    • 12 cm
    • 6 cm
    • 7 cm
  • Number of slots
    • 14
  • Idle States
    • Yes
  • Export Control Classification Number (ECCN)
    • 5A992
    • EAR99
  • Enhanced Intel SpeedStep Technology
    • Yes
  • Intel 64
    • Yes
  • Wake-on-LAN ready
    • Yes
  • On/off switch
    • Yes
  • Total power
    • 102 W
  • Quick installation guide
    • Yes
  • Power supply location
    • Built-in
    • External
  • Master (outer) case net weight
    • 27.4 kg
    • 5.9 kg
  • PCI Express x8 (Gen 3.x) slots
    • 1
  • Number of processors supported
    • 1
  • User guide
    • Yes
  • Maximum data transfer rate
    • 1000 Mbit/s
    • 867 Mbit/s
    • 100 Mbit/s
    • 1800 Mbit/s
    • 2402 Mbit/s
    • 300 Mbit/s
    • 433 Mbit/s
    • 600 Mbit/s
    • 1 Gbit/s
    • 1201 Mbit/s
    • 1267 Mbit/s
    • 1300 Mbit/s
    • 150 Mbit/s
    • 287 Mbit/s
    • 3380 Mbit/s
    • 5012 Mbit/s
    • 5764 Mbit/s
    • 650 Mbit/s
  • Pallet gross width
    • 120 cm
    • 110 cm
  • Pallet gross length
    • 110 cm
    • 120 cm
  • Number of products included
    • 1 pc(s)
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/DC
    • AC/PoE
  • Number of batteries supported
    • 1
  • Packaging content
    • AX1800 High Gain Wireless USB Adapter
    • PRT-BE5000 RJ-45 cable Power adapter Quick Start Guide Warranty card
    • RT-BE86U WiFi router RJ-45 cable Power adapter Quick Start Guide Warranty card
    • TL-POE160S, power cord, RJ45 cable, installation guide, wall-mounting kits
  • Other operating systems supported
    • IBM AIX 7.1, IBM AIX 7.2, Solaris 10
    • Solaris 10
  • Temperature sensor
    • No
  • Connectivity technology
    • Wireless
    • Wired
    • Wired & Wireless
  • Cable length
    • 1 m
    • 2 m
    • 3 m
    • 305 m
    • 5 m
    • 0.25 m
    • 0.5 m
  • Display type
    • LCD
    • TFT
  • Noise level
    • 0 dB
    • 20.1 dB
    • 26.5 dB
    • 48.85 dB
    • 55.2 dB
  • Number of screws
    • 16
    • 24
    • 56
  • Fan voltage
    • 12 V
  • USB ports quantity
    • 1
    • 0
    • 2
  • Cable type
    • H05VV-F3G
    • DAC
  • Networking standards
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11be, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.3af
    • IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3i, IEEE 802.3u
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u
    • IEEE 802.3af, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11n, IEEE 802.11g, IEEE 802.11be
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3ac
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3
    • IEEE 802.11be
    • IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1D, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af
    • IEEE 802.1D, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.1p
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3az, IEEE 802.3x
    • IEEE 802.1Q
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3q, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3bz, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3u
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
    • IEEE 802.3, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3i, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bz, IEEE 802.3i, IEEE 802.3u
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3at, IEEE 802.3bz, IEEE 802.3u
    • IEEE 802.3ab, IEEE 802.3bt, IEEE 802.3bz, IEEE 802.3u
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3i, IEEE 802.3u
    • IEEE 802.3x
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 100BASE-TX, 1000BASE-T
    • 10BASE-TX, 1000BASE-T
    • 1000BASE-T
    • 1000BASE-T, 100BASE-TX, 10BASE-T
    • 100BASE-T, 100BASE-TX
    • 10BASE-T
    • 10BASE-T, 100BASE-T
    • 10BASE-T, 100BASE-T, 100BASE-X, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-TX
    • 10BASE-T, 100BASE-TX, 1000BASE-TX, 1000BASE-T
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 2.5GBASE-T, 100BASE-T, 1000BASE-T
  • Host interface
    • USB
    • PCI Express
    • 1 x USB 3.2 Gen 1 Type-C
    • RJ-45
    • USB Type-A
  • Output current
    • 1.5 A
    • 1 A
    • 2 A
    • 3 A
    • 5 A
    • 0.6 A
    • 0.85 A
    • 2.5 A
  • Output voltage
    • 12 V
    • 18 - 56 V
    • 5 V
    • 9 - 36 V
    • 9 V
  • Mac compatibility
    • Yes
  • DC input voltage
    • 53.5 V
    • 5 V
    • 12 V
    • 50 - 57 V
    • 53 V
    • 54 V
  • Power cord included
    • Yes
  • Quantity
    • 1
  • Built-in display
    • Yes
    • No
  • Hot-swap
    • Yes
  • Power consumption (sleep)
    • 17.628 W
    • 21.618 W
    • 81.798 W
  • Fan diameter 2
    • 6 cm
  • IP address filtering
    • Yes
  • Web-based management
    • Yes
    • No
  • Built-in processor
    • Yes
  • Power protection features
    • Over current, Over voltage, Overload
    • Over current, Over voltage, Short circuit
    • Overcharge, Overdischarge, Overload, Short circuit
    • Short circuit
    • Surge protection
  • External power adapter
    • Yes
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP V2/V3
    • HPP, HC
    • SNMP v1, v2c, v3
    • SNMP v1/v2c/v3, RMON, SNTP, TFTP
    • SNMP v1/v2c/v3, SNTP
    • SNMP V2, V3
    • SNMP, RMON
    • SNMPv1/v2c/v3
  • Internal
    • No
    • Yes
  • Operating system version
    • 5.0.1
    • 5.0.0
    • h5.0.0
  • Multicast support
    • Yes
  • RJ-45 input ports
    • 1
    • 2
  • Flash memory
    • 32 MB
    • 128 MB
    • 256 MB
    • 64 MB
    • 4000 MB
    • 16 MB
    • 5000 MB
    • 12 MB
    • 132 MB
    • 2 MB
    • 8000 MB
  • Heat dissipation
    • 118.92 BTU/h
    • 48.39 BTU/h
    • 62.29 BTU/h
    • 107.5 BTU/h
    • 110.17 BTU/h
    • 111.71 BTU/h
    • 118.94 BTU/h
    • 12.617 BTU/h
    • 121.81 BTU/h
    • 14.348 BTU/h
    • 152.32 BTU/h
    • 154.38 BTU/h
    • 157.93 BTU/h
    • 16.03 BTU/h
    • 160.27 BTU/h
    • 1617.36 BTU/h
    • 1626.57 BTU/h
    • 1656.19 BTU/h
    • 19.21 BTU/h
    • 2169.2 BTU/h
    • 225.06 BTU/h
    • 243.47 BTU/h
    • 253.16 BTU/h
    • 256.19 BTU/h
    • 263.6 BTU/h
    • 279.59 BTU/h
    • 2856 BTU/h
    • 30.32 BTU/h
    • 31.6 BTU/h
    • 37.51 BTU/h
    • 373.96 BTU/h
    • 41.32 BTU/h
    • 43.53 BTU/h
    • 44.62 BTU/h
    • 51.49 BTU/h
    • 53 BTU/h
    • 53.4 BTU/h
    • 59.09 BTU/h
    • 614.58 BTU/h
    • 7.03 BTU/h
    • 741.15 BTU/h
    • 76.725 BTU/h
    • 76.73 BTU/h
    • 890.6 BTU/h
    • 956.077 BTU/h
    • 995.09 BTU/h
    • 996.35 BTU/h
  • Power connector
    • AC-in jack
    • DC-in jack
    • AC/DC
  • Number of power supply units
    • 1
    • 2
  • Redundant power supply (RPS) support
    • Yes
  • Rack mounting
    • Yes
    • No
  • Redundant fans support
    • No
  • Input frequency
    • 50/60 Hz
  • MIMO type
    • Multi User MIMO
  • Safety
    • LVD, BSMI
    • cUL, LVD
    • LVD
    • Y
  • Antenna design
    • External
    • Internal
    • Internal & external
  • Input operation voltage (max)
    • 290 V
  • Output power capacity
    • 0.8 kVA
  • Surge protection
    • Yes
  • Waveform
    • Sine
  • Output operation voltage (min)
    • 220 V
  • Output power
    • 30 W
    • 25 W
    • 32.8 W
    • 60 W
    • 90 W
  • Output operation voltage (max)
    • 240 V
  • Input operation voltage (min)
    • 162 V
  • Rackable
    • No
    • Yes
  • Audible alarm(s)
    • Yes
  • Output frequency
    • 50 Hz
  • Rack mount kit
    • Yes
  • AC outlets quantity
    • 6 AC outlet(s)
  • AC outlet types
    • Type F
  • Power plug
    • C13 coupler
  • Port USB
    • Nu
    • Da
  • Rack capacity
    • 1U
    • 2U
  • Automatic Voltage Regulation (AVR)
    • Yes
  • Number of type F outputs
    • 6
  • Resource CD
    • Yes
  • Frequency range
    • 2.4 - 5 GHz
    • 2.4 - 2.4835 GHz
    • 2.4 - 5.8 GHz
    • 2.4 - 6 GHz
    • 2400 - 5725 MHz
  • Parental control
    • Yes
  • Easy to install
    • Yes
  • Dual SIM support
    • Yes
  • Antenna direction type
    • Omni-directional
    • Directional
  • Antenna gain level (max)
    • 5 dBi
    • 2 dBi
    • 5.5 dBi
    • 3 dBi
    • 4.5 dBi
    • 6 dBi
  • ADSL
    • No
    • Yes
  • Ethernet LAN interface type
    • 2.5 Gigabit Ethernet
    • Gigabit Ethernet
    • Fast Ethernet
    • 10 Gigabit Ethernet
    • Ethernet
  • Ethernet WAN
    • Yes
  • WAN connection type
    • RJ-45
  • WLAN data transfer rate (first band)
    • 688 Mbit/s
    • 574 Mbit/s
    • 2402 Mbit/s
    • 1032 Mbit/s
    • 300 Mbit/s
    • 2882 Mbit/s
    • 450 Mbit/s
  • WLAN data transfer rate (second band)
    • 2882 Mbit/s
    • 1201 Mbit/s
    • 574 Mbit/s
    • 5764 Mbit/s
    • 2880 Mbit/s
    • 4320 Mbit/s
    • 5765 Mbit/s
    • 867 Mbit/s
    • 688 Mbit/s
  • WLAN data transfer rate (max)
    • 2882 Mbit/s
    • 300 Mbit/s
    • 5764 Mbit/s
    • 1800 Mbit/s
    • 2402 Mbit/s
    • 5765 Mbit/s
    • 11529 Mbit/s
    • 1200 Mbit/s
    • 1350 Mbit/s
    • 1500 Mbit/s
    • 3000 Mbit/s
    • 3568 Mbit/s
    • 3600 Mbit/s
    • 4320 Mbit/s
    • 5000 Mbit/s
    • 6500 Mbit/s
    • 867 Mbit/s
    • 9300 Mbit/s
    • 9400 Mbit/s
  • Frequency-Band
    • DualBand
    • SingleBand
    • TriBand
  • Port-Type
    • Gigabit
    • FastEthernet
    • not applicable
  • WAN-Ports
    • 1
    • 2
    • 3
    • SIM card only
  • Wireless-Speed
    • 300Mbps
    • 1200Mbps
    • 1300/1350MBPS
    • 150Mbps
    • 1750Mbps
    • 2900MBPS
    • 600Mbps
  • WR-LAN-Ports
    • 0
    • 3
    • ≥5
    • 1
    • 4
  • WiFi-Standard
    • ax
    • b/g/n
    • ac
    • be
  • Suport SIM
    • Nu
    • Da
  • Compatibil Mesh
    • Nu
    • Da
  • Band
    • Dual Band
    • Dual - band
  • Numar porturi RJ-45
    • 4
    • 3
  • Numar antene
    • 4
    • 2
    • 6
  • Tip Antena
    • Externa
    • Interna
    • None
  • Antennas quantity
    • 4
    • 2
    • 5
    • 6
    • 8
  • DHCP server
    • Yes
  • Universal Plug and Play (UPnP)
    • Yes
  • Firmware upgradeable
    • Yes
  • MU-MIMO technology
    • Yes
  • Receiver sensitivity
    • 5GHz: -89dBm@HE80-MCS0 -60dBm@HE80-MCS11 2.4GHz: -93dBm@HT40-MCS0 -73dBm@HT40-MCS7
  • Maximum Tx power (2.4 GHz)
    • 20 dBmW
    • 74.5 dBmW
  • Maximum Tx power (5 GHz)
    • 23 dBmW
  • DMZ support
    • Yes
  • Firewall
    • Yes
  • System event log
    • Yes
    • No
  • Schedule access
    • Yes
  • DSL WAN
    • No
    • Yes
  • SIM card slot
    • No
    • Yes
  • 3G/4G USB modem compatibility
    • No
    • Yes
  • Jumbo frames support
    • Yes
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 2000 entries
    • 32000 entries
    • 64 entries
    • 4000 entries
    • 1000 entries
    • 2 entries
    • 4096 entries
  • Packet buffer memory
    • 4.1 MB
    • 12 MB
    • 1.5 MB
    • 0.5 MB
    • 2 MB
    • 4 MB
    • 0.525 MB
    • 0.64 MB
    • 16 MB
    • 0.512 MB
    • 0.128 MB
    • 0.4 MB
    • 1 MB
    • 24 MB
    • 525 MB
    • 9 MB
  • Switching capacity
    • 20 Gbit/s
    • 10 Gbit/s
    • 16 Gbit/s
    • 48 Gbit/s
    • 32 Gbit/s
    • 104 Gbit/s
    • 120 Gbit/s
    • 40 Gbit/s
    • 56 Gbit/s
    • 80 Gbit/s
    • 1 Gbit/s
    • 128 Gbit/s
    • 168 Gbit/s
    • 200 Gbit/s
    • 36 Gbit/s
    • 45 Gbit/s
    • 1.2 Gbit/s
    • 100 Gbit/s
    • 160 Gbit/s
    • 176 Gbit/s
    • 25 Gbit/s
    • 3.2 Gbit/s
    • 320 Gbit/s
    • 7.6 Gbit/s
    • 88 Gbit/s
    • 9.6 Gbit/s
  • Jumbo frames
    • 9000
    • 10000
    • 15000
    • 16000
    • 12000
    • 9216
    • 10
    • 12288
    • 15
    • 16
    • 2000
    • 12
    • 2
  • Stackable
    • No
    • Yes
  • VLAN support
    • Yes
  • Rate limiting
    • Yes
  • Switch layer
    • L2
    • L2/L3
    • L2/L2+
    • L3
  • Routing entries
    • 64
    • 512
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • Port mirroring
    • Yes
    • No
  • Power over Ethernet (PoE)
    • Yes
    • No
  • Link aggregation
    • Yes
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 24
    • 16
    • 5
    • 48
    • 10
    • 0
    • 26
    • 6
    • 18
    • 44
    • 9
  • Installed SFP+ modules quantity
    • 0
    • 1
    • 4
  • Installed SFP modules quantity
    • 0
    • 1
    • 24
    • 4
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • Fast Ethernet (10/100)
    • No
    • 10G Ethernet (100/1000/10000)
  • Gigabit Ethernet (copper) ports quantity
    • 16
    • 24
    • 8
    • 18
    • 4
    • 48
    • 5
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 15.4 W
    • 90 W
    • 370 W
    • 40 W
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 4
    • 16
    • 2
    • 12
    • 24
    • 40
    • 48
  • Total Power over Ethernet (PoE) budget
    • 65 W
    • 60 W
    • 120 W
    • 240 W
    • 250 W
    • 55 W
    • 100 W
    • 110 W
    • 123 W
    • 1440 W
    • 150 W
    • 160 W
    • 192 W
    • 290 W
    • 295 W
    • 30 W
    • 375 W
    • 384 W
    • 400 W
    • 41 W
    • 62 W
    • 63 W
    • 750 W
    • 78 W
  • DHCP features
    • DHCP client
    • DHCP server, DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP snooping
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP relay, DHCP server
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 snooping
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
    • DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP server, DHCPv6 client, DHCPv6 snooping
    • DHCP relay, DHCP snooping
  • IGMP snooping
    • Yes
  • Loop protection
    • Yes
  • Montare in rack
    • Da
  • PoE
    • Nu
    • Da
  • Porturi RJ 45
    • 16 10/100 Mbps RJ45 Ports
    • 16×10/100/1000Mbps RJ45 Ports
    • 8 - 16
  • Porturi SFP
    • 4
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
  • Management
    • Nu
    • Da
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • Redundant-PSU
    • No
    • Yes
  • LAN-Ports
    • 8
    • 5
    • 24
    • 16
    • 4
    • 48
    • 3
  • Forwarding rate
    • 77.4 Mpps
    • 11.9 Mpps
    • 14.88 Mpps
    • 35.7 Mpps
    • 59.52 Mpps
    • 23.8 Mpps
    • 7.4 Mpps
    • 89.29 Mpps
    • 0.744 Mpps
    • 125 Mpps
    • 2.38 Mpps
    • 29.76 Mpps
    • 33.48 Mpps
    • 42 Mpps
    • 7.44 Mpps
    • 1.488 Mpps
    • 130.9 Mpps
    • 148.8 Mpps
    • 15 Mpps
    • 18.6 Mpps
    • 23.808 Mpps
    • 26.78 Mpps
    • 29.8 Mpps
    • 35.71 Mpps
    • 41.67 Mpps
    • 5.6544 Mpps
    • 89.28 Mpps
    • 95.23 Mpps
  • Store-and-forward
    • Yes
  • Flow control support
    • Yes
  • Switch type
    • Managed
    • Unmanaged
  • Auto MDI/MDI-X
    • Yes
  • Auto-negotiation
    • Yes
  • 10G support
    • No
    • Yes
  • Broadcast storm control
    • Yes
  • Fanless
    • Yes
  • SFP+ module slots quantity
    • 2
    • 4
    • 1
    • 16
  • Combo SFP ports quantity
    • 4
    • 1
    • 2
  • SFP module slots quantity
    • 2
    • 4
    • 16
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 4
    • 8
  • Power over Ethernet (PoE) type supported
    • PoE+
    • PoE++ (4PPoE)
  • Static route
    • Yes
  • Quality of Service (QoS) support
    • Yes
    • No
  • Cloud-managed
    • Yes
    • No
  • Configuring Location Settings (CLI)
    • Yes
    • No
  • ARP inspection
    • Yes
  • IP routing
    • Yes
  • Number of VLANs
    • 4000
    • 32
    • 256
    • 4096
    • 128
    • 4094
    • 512
    • 8
  • Virtual LAN features
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN
    • MTU VLAN, Port-based VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Port-based VLAN, Tagged VLAN
    • Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
    • Port-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Stacked VLAN, VLAN mapping
  • Console port
    • RJ-45/micro-USB
    • RJ-45/USB Type-C
  • Access Control List (ACL)
    • Yes
  • SSH/SSL support
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • AAA, RADIUS, TACACS+
    • RADIUS
    • AAA, TACACS+
    • IEEE 802.1x, RADIUS, TACACS+
    • IEEE 802.1x, NAC SSH V2.0, RADIUS, TACACS+
    • RADIUS, TACACS+
  • Authentication
    • MAC-based authentication, Port-based authentication
    • Guest VLAN, MAC-based authentication
    • Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, Port-based authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
    • MAC-based authentication, Web-based authentication
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
    • Cat3, Cat5, Cat6
    • Cat5, Cat5e, Cat6
    • Cat3, Cat4, Cat5, Cat5e, Cat6, Cat6+, Cat6a, Cat6e, Cat7, Cat7e, Cat8, Cat8.1
    • Cat3, Cat5, Cat5e
    • Cat3, Cat5e, Cat4, Cat5
    • Cat5, Cat5e, Cat6, Cat6+, Cat6a, Cat6e, Cat7, Cat7e, Cat8, Cat8.1
    • Cat5e
  • MAC address auto-aging supported
    • Yes
  • MAC address auto-learning supported
    • Yes
  • WLAN data transfer rates supported
    • 11,54,300,400,867 Mbit/s
    • 11,54,150 Mbit/s
    • 11,54,150,200,433 Mbit/s
    • 11,54,300 Mbit/s
    • 11,54,300,574,867,1200 Mbit/s
    • 200,433 Mbit/s
    • 400,867 Mbit/s
    • 11,54,150,433,600 Mbit/s
    • 11,54,300,400,574,867 Mbit/s
    • 11,54,300,400,574,867,1200 Mbit/s
    • 11,54,300,574,1733,2402 Mbit/s
    • 150,200,433 Mbit/s
    • 150,600 Mbit/s
    • 54,300,1732,2402 Mbit/s
    • 574,2402 Mbit/s
    • 600,286 Mbit/s
  • Fiber optic connector
    • SC
    • SFP
    • SC/UPC
    • SFP, SFP+
  • Wavelength
    • 1310 nm
    • 1550 nm
    • 850 nm
  • Maximum transfer distance
    • 20000 m
    • 2000 m
    • 10000 m
    • 250 m
    • 550 m
  • Static port security
    • Yes
  • Port forwarding
    • Yes
  • VPN tunnels quantity
    • 50
    • 66
  • Number of static routes
    • 48
    • 192
    • 4000
  • Multicast MAC address table
    • 256 entries
  • Full duplex
    • Yes
  • IPv4 routes
    • 48
    • 59
  • IPv6 routes
    • 48
    • 5
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 16
    • 1
    • 2
    • 24
    • 26
    • 48
  • IPv4 & IPv6 features
    • IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
    • IPv6 Telnet, IPv6 ping, IPv6 tracert
    • Dual stack IPv4/IPv6, ICMPv6, IPv6 Path MTU Discovery, IPv6 Telnet
    • IPv4/IPv6 access-control list (ACL), IPv6 ping
  • Queue scheduling algorithms
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
  • Number of IP interfaces
    • 16
    • 32
  • Multicast Listener Discovery (MLD) snooping
    • Y
    • MLD v1/v2
  • Duplex system
    • Full, Half
    • Full
  • Fiber ports quantity
    • 1
    • 20
  • Wavelength-division multiplexing (WDM)
    • Yes
  • Fiber mode structure
    • Single-mode
    • Multi-mode
    • Multi-mode, Single-mode
  • MC-Standard
    • Gigabit
    • FastEthernet
  • MC-Type
    • Single mode
    • Multi mode
    • SFP
  • Antenna
    • Yes
  • WPS push button
    • Yes
  • Bandwidth control
    • Yes
  • Port triggering
    • Yes
  • Dynamic DNS (DDNS)
    • Yes
  • MAC address filtering
    • Yes
  • Works with the Google Assistant
    • Yes
  • Works with Amazon Alexa
    • Yes
  • Stateful Packet Inspection (SPI)
    • Yes
  • Filtering
    • Yes
  • Indication light
    • Yes
  • Wi-Fi Multimedia (WMM)/(WME)
    • Yes
  • Number of queues
    • 4
    • 8
  • Traffic classification
    • Yes
    • No
  • Half duplex
    • Yes
  • Fiber ethernet cabling technology
    • 1000BASE-X
    • 100BASE-FX
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • BPDU filtering/protection
    • Yes
  • IP-MAC-Port binding
    • Yes
  • Throughput
    • 35.7 Mpps
    • 1.44 Gbit/s
    • 23.08 Mpps
    • 23.8 Mpps
    • 7.44 Mpps
    • 71.4 Mpps
    • 9.5 Mpps
  • DHCP client
    • Yes
  • Firewall security
    • SPI Firewall
    • SPI
    • DoS, SPI Firewall, IP & MAC Address Binding
    • DoS, SPI Firewall, IP Address Filter/Domain Filter, IP and MAC Address Binding
    • DoS, SPI Firewall, IP and MAC Address Binding
  • Number of guest networks (2.4 GHz)
    • 1
    • 3
  • Guest access
    • Yes
  • Number of guest networks (5 GHz)
    • 1
    • 3
  • MIB support
    • Y
    • Yes
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
  • Mounting brackets included
    • Yes
  • Mounting bracket(s) included
    • Yes
  • Rubber feet
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 16
    • 24
    • 6
    • 8
  • 2.5G Ethernet (copper) ports quantity
    • 8
    • 24
    • 5
  • 10G Ethernet (copper) ports quantity
    • 2
    • 8
  • DoS attack prevention
    • Yes
  • CPU defense
    • Yes
  • VPN server
    • Y
    • VPN Server IPSec, VPN Server Open VPN, VPN Server PPTP, VPN Server WireGuard
    • : OpenVPN, PPTP, L2TP, Wireguard VPN Server
    • OpenVPN
    • OpenVPN Server, PPTP VPN Server, L2TP VPN Server, WireGuard VPN Server
    • OpenVPN, PPTP
    • OpenVPN, PPTP, L2TP
    • PPTP VPN, IPSec VPN , OpenVPN
  • Transmission distance (max)
    • 0.25 km
    • 0.1 km
  • Detachable antenna(s)
    • No
    • Yes
  • Intelligent Mesh technology
    • Yes
  • VPN support
    • PPTP, OpenVPN, IPSec
    • IPsec VPN PPTP VPN L2TP VPN OpenVPN WireGuard VPN
    • IPSec VPN, PPTP VPN, L2TP VPN, OpenVPN
    • Open VPN Client PPTP VPN Client L2TP VPN Client WireGuard VPN Client
    • OpenVPN, PPTP, L2TP
    • PPTP VPN, OpenVPN
    • PPTP, L2TP, IPSec
    • VPN (IPSec/L2TP/PPTP/OpenVPN)
    • • OpenVPN Server • PPTP VPN Server • L2TP VPN Server • WireGuard VPN Server
  • SSID-based VLAN assignment
    • Yes
  • VPN Passthrough
    • Yes
  • URL filtering
    • Yes
  • Network address translation (NAT)
    • Yes
  • NAT functionality
    • DHCP, PPPoE, L2TP, PPTP
    • Port Forwarding Port Triggering DMZ UPnP
    • Port Forwarding, Port Triggering, UPnP, DMZ
    • • Port Forwarding • Port Triggering • DMZ • UPnP
  • Additional-Slot
    • Slot-LAN/WAN
  • WAN-Port-Type
    • Gigabit
  • Placement
    • Table
  • Band steering
    • Yes
  • 5 GHz
    • Yes
  • 2.4 GHz
    • Yes
  • Maximum data transfer rate (5 GHz)
    • 2880 Mbit/s
    • 4324 Mbit/s
  • Fast roaming
    • Yes
  • Maximum data transfer rate (2.4 GHz)
    • 688 Mbit/s
  • 6 GHz
    • No
  • Antenna connector type
    • SMA
    • USB
  • Supported network protocols
    • IPv4, IPv6
    • CSMA/CD, TCP/IP
    • PPPoE, PPTP, L2TP, Automatic IP, Static IP
    • TCP/IP, DHCP, ICMP, NAT, PPPoE, NTP, HTTP, HTTPS, DNS, IPSec, PPTP, L2TP, OpenVPN, SNMP
    • TCP/IP, DHCP, ICMP, NAT, PPPoE, SNTP, HTTP, DNS, IPsec, PPTP, L2TP
  • UMTS bands supported
    • 900,2100 MHz
  • IGMP proxy
    • Yes
  • Head-of-line (HOL) blocking
    • Yes
  • Power over Ethernet (PoE) voltage
    • 54 V
    • 48 V
  • Traffic shaping
    • No
  • User operation log
    • No
  • Power over Ethernet (PoE) voltage range
    • 24 - 48 V
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • LVD EN60950-1, BSMI CNS14336-1
  • Media server
    • Yes
  • Built-in FTP server
    • Yes
  • Number of guest networks (6 GHz)
    • 1
  • Browser supported
    • Apple Safari, Google Chrome, Microsoft Edge, Mozilla Firefox
    • Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0
    • Microsoft Edge, Firefox, Chrome, Safari, or other JavaScript-enabled browser
  • WLAN data transfer rate (third band)
    • 5764 Mbit/s
    • 11529 Mbit/s
    • 5760 Mbit/s
  • Transmitting power (FCC)
    • 20 dBm
    • 19 dBm
    • 27 dBm
    • 23 dBm
    • 5 GHz: 20, 2.4 GHz: 20, 6 GHz: 12
  • Transmitting power (CE)
    • 20 dBm
    • 23 dBm
    • 16 dBm
    • 17 dBm
    • 18.5 - 21.5 dBm
    • 5 GHz: 15, 2.4 GHz: 16
  • Packet forwarding rate (1 Gbps)
    • 11900000 pps
    • 1488000 pps
  • WAN/Ethernet LAN ports quantity
    • 6
  • ARP attack prevention
    • Yes
  • ICMP attack prevention
    • Yes
  • SFP WAN
    • Yes
  • Automatic channel selection
    • Yes
  • Spread spectrum method
    • OFDMA
  • Syslog
    • Yes
  • DC voltage range
    • 12 - 48 V
  • Policy-based routing
    • Yes
  • IPv4 FIB entries
    • 100
  • IPv6 FIB entries
    • 100
  • Data network
    • 3G, 4G
  • Number of SIM cards
    • 1
  • USB powered
    • Yes
  • Wi-Fi frequency
    • 5 GHz
  • Control display unit
    • No
  • WAN ports quantity
    • 1
  • Cable length detection
    • Yes
  • Wireless statistics
    • Yes
  • 5G
    • No
  • 3G
    • Yes
    • No
  • 4G
    • Yes
    • No
  • Wireless radio
    • Yes
  • Cable standard
    • Cat6
    • Cat5e
    • Cat6a
  • DDoS protection
    • Yes
  • Support Samba (storage)
    • Yes
  • Bandwidth
    • 48 Gbit/s
  • Transmit power
    • 23 dBmW
    • 30 dBmW
    • CE: <20dBm (2.4 GHz), <23dBm (5.17 GHz–5.71 GHz) FCC:<30dBm (2.4 GHz & 5.15 GHz–5.825 GHz)
  • Memory card slot(s)
    • No
    • Yes
  • LAN port type
    • Gigabit
    • 10Gigabit
    • FastEthernet
  • WiFi standard
    • ax
  • USB sharing
    • Yes
  • Concurrent connections
    • 2000
    • 3500
  • Maximum cable length
    • 100 m
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 14880 pps
  • Supported WAN type
    • RJ-45 SIM
  • Bandwidth (first)
    • 2.4 GHz
  • xDSL connection
    • No
  • Supported data transfer rates
    • 10/100/1000 Mbps
  • Packet transfer speed
    • 14.9 Mp/s
  • Power LED
    • Yes
  • Power requirements
    • 100-240V
  • Connectivity LEDs
    • Y
  • Dimensions (W x D x H) (imperial)
    • 439.4 x 180.3 x 43.2 mm (17.3 x 7.1 x 1.7)
  • Compliance industry standards
    • IEEE 802.3ab, IEEE 802.3z, IEEE 802.3x
  • I/O ports
    • 1x 1000M SC 1x 1000M RJ45
  • Fiber cable diameters supported (core/cladding)
    • 9/125 m
    • 50/125,62.5/125 m
  • Products per pallet (air)
    • 180 pc(s)
    • 750 pc(s)
  • Master (outer) cases per pallet (sea)
    • 54 pc(s)
    • 75 pc(s)
  • Products per pallet (sea)
    • 270 pc(s)
    • 750 pc(s)
  • Pallet height (sea)
    • 2.04 m
  • Shipping (inner) case net weight
    • 10.8 kg
    • 11.1 kg
    • 5 kg
  • Pallet gross weight (air)
    • 436.1 kg
    • 439.8 kg
    • 449.5 kg
  • Master (outer) cases per pallet (air)
    • 36 pc(s)
    • 75 pc(s)
  • Pallet height (air)
    • 140.3 cm
    • 2.04 m
  • Pallet gross weight (sea)
    • 439.8 kg
    • 644.9 kg
    • 662 kg
  • Shipping (inner) case gross weight
    • 11.6 kg
    • 11.8 kg
    • 5.53 kg
  • Data link protocols
    • IP
  • Number of data streams
    • 4x4
  • Web-based setup wizard
    • Yes
  • Channel bandwidth
    • 160 MHz
  • Wall mounting kit
    • Yes
  • MU-MIMO
    • Yes
  • Maximum RAM supported
    • 64 GB
    • 16 GB
    • 8 GB
  • Ports quantity
    • 14
  • Maximum operating distance
    • 100 m
  • Operating modes
    • Infrastructure mode
  • Storage drive interface
    • Serial ATA III
  • Storage drives installed
    • No
  • Storage drive sizes supported
    • 2.5,3.5,M.2
    • 2.5
    • 2.5,3.5
  • Connector 1 gender
    • Male
    • No
    • Female
  • Connector 2 gender
    • Male
    • Female
    • No
  • Connector 1
    • RJ-45
    • SFP+
    • C14 coupler
    • CEE7/7
    • C13 coupler
    • CEE7/16
    • No
    • Power plug type F
    • QSFP28
    • SFP28
  • Connector 2
    • RJ-45
    • C13 coupler
    • SFP+
    • C14 coupler
    • C15 coupler
    • C5 coupler
    • C7 coupler
    • No
    • QSFP28
    • SFP28
  • InfiniBand protocol
    • Yes
  • RJ-45 output ports
    • 1
    • 2
  • Pin assignment & polarity
    • 1/2 (-), 3/6 (+)
    • 1/2 (-), 3/6 (+), 7/8 (-), 4/5 (+)
  • Switch-CM-Type
    • SFP
  • PCI version
    • 1.0
  • Package length
    • 13.9 cm
  • DC-out jack
    • Yes
  • Power availability
    • 15.4 W
  • Size (imperial)
    • 48.3 cm (19)
  • Antena
    • Externa
  • USB connector form factor
    • Straight
    • Angled
  • Sensitivity
    • -95 dBmW
  • Receive power
    • 97 dBmW
  • Bluetooth header cable
    • Yes
  • Traffic statistics
    • Yes
  • Transmit power range
    • 0 - 20 dBmW
  • Optical drive required
    • Yes
  • Supported file systems
    • FAT32, HFS+, NTFS, ZFS, exFAT, ext3, ext4
    • FAT32, HFS+, exFAT, ext3, ext4
    • FAT32, HFS+, NTFS, ext3, ext4
    • HFS+, NTFS, exFAT, ext3, ext4
    • NTFS, ext3, HFS+, exFAT, ext4
  • Connector contacts plating
    • Copper
    • Nickel/Gold
    • Gold
    • Nickel
  • Numar porturi
    • 1
  • Tehnologie WI-FI
    • WI-FI
  • Viteza Transport
    • Gigabit
  • Connector 2 form factor
    • Straight
  • Connector 1 form factor
    • Straight
    • Angled
  • Cable shape
    • Round
  • Jacket material
    • Polyvinyl chloride (PVC)
    • Low smoke zero halogen (LSZH)
  • Conector 2
    • QSFP28
    • SFP28
  • Conector 1
    • SFP28
  • Lungime
    • 1 m
  • Backup function
    • Yes
  • Category
    • 6/6A
    • 6
  • Bend radius (min)
    • 6.9 cm
    • 7.4 cm
    • 7.2 cm
  • Connector shield material
    • Aluminium
  • Conductor material
    • Copper
  • Connector shielding
    • Yes
  • AWG wire size
    • 24
    • 26/7
    • 27
  • Cable shielding
    • U/UTP (UTP)
    • S/FTP (S-STP)
  • Cable class
    • E
  • Frequency
    • 250 MHz
    • 500 MHz
  • Outer diameter
    • 5.8 mm
    • 6.2 mm
    • 6 mm
  • Connector 1 dimensions (WxDxH)
    • 11.6 x 22.8 x 8.3 mm
    • 11.6 x 21.5 x 8.3 mm
  • Connector 2 dimensions (WxDxH)
    • 11.6 x 22.8 x 8.3 mm
    • 11.6 x 21.5 x 8.3 mm
  • Coating
    • PVC
  • CO-Cable-Type
    • SFTP
  • Device class
    • Small & Medium Business
  • Buzzer
    • Yes
  • USB copy function
    • Yes
  • Power supply unit (PSU) capacity
    • 90 W
    • 300 W
    • 350 W
  • Hot-swap drive bays
    • Yes
  • Installed storage drive type
    • No
  • Storage-Format
    • NAS
  • Storage-Interface
    • RJ45+USB
    • USB3.0
    • RJ45
  • Storage-Type
    • HDD
  • Supported-HDDs
    • 12
    • 4
  • iSCSI support
    • Yes
  • Power cables quantity
    • 1
    • 2
  • Disk scan
    • Yes
  • Backup features
    • Cloud, iSCSI LUN
    • Cloud, USB drive, iSCSI LUN
    • USB drive, iSCSI LUN
  • Multilingual support
    • Yes
  • System log
    • Yes
  • Total installed storage capacity
    • 0 TB
  • Storage drive capacity
    • 0 GB
  • Online RAID migration
    • Yes
  • Online RAID expansion
    • Yes
  • RAID rebuild
    • Yes
  • Bad block scan
    • Yes
  • Disk roaming
    • Yes
  • Auto-rebuild
    • Yes
  • Drive bay locking
    • Yes
  • Drive tray key included
    • Yes
  • Share folder
    • SMB/CIFS, AFP, NFS
    • Y
  • Password authentication
    • Yes
  • Share folder access right management
    • Yes
  • Snapshot
    • Yes
  • Hot spare
    • Yes
  • Number of M.2 (M & B) slots
    • 2
  • Fibre Channel
    • Yes
  • Media-Player
    • No
  • Number of conductors
    • 3
  • Conductor cross section
    • 1 mm
    • 0.75 mm
  • Number of cable cores
    • 3
  • Backup button
    • Yes
  • Connector housing material
    • Polycarbonate (PC)
  • Snagless cable boot
    • Yes
  • Nominal attenuation
    • 32.8dB/100m @250MHz
  • USB connector gender
    • Female
  • Key lock
    • Yes
  • Number of keys included
    • 2 pc(s)
  • Supported HDDs
    • 2
    • 4
  • HDD inclus
    • No
  • Form factor
    • 1U
    • Desktop/Wall-Mounting
    • Compact
    • DIN rail
  • Chipset
    • RTL8812BU
  • Memory type
    • DDR3-SDRAM
    • DRAM
    • SDRAM
  • Cooling type
    • Active
    • Passive
  • USB-Port
    • Yes
    • No

Retelistica, Product colour: Black

Filtreaza 1
Mod afisare
NOU
Router wireless TP-LINK Archer AX23, WIFI 6, Dual Band
Router wireless TP-LINK Archer AX23, WIFI 6, Dual Band Routere Wireless
407,00 RON
Adauga in cos
NOU
Mercusys MS108GS. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s.
Mercusys MS108GS. Switch type: Unmanaged. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s. Switch-uri
81,00 RON
Adauga in cos
NOU
Cablu alimentare Lindy Euro C8 - IEC C7, 5m, negru Description Connector A: Euro Mains Plug Connector B: IEC C7 Cable type: H03-VV-H2F 2 x 0.75mm² Colour: Black https://www.lindy-international.com/Mains-Cable-with-Euro-Connector-
Cablu alimentare Lindy Euro C8 - IEC C7, 5m, negru Description Connector A: Euro Mains Plug Connector B: IEC C7 Cable type: H03-VV-H2F 2 x 0.75mm² Colour: Black https://www.lindy-international.com/Mains-Cable-with-Euro-Connector- Adaptoare PowerLAN
70,00 RON
Adauga in cos
NOU
Router wireless HIKVISION DS-3WR30X, WIFI 6, Dual Band
Router wireless HIKVISION DS-3WR30X, WIFI 6, Dual Band Routere Wireless
754,00 RON
Adauga in cos
NOU
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024, 24 port, 10/100/1000 Mbps Switch-uri
522,00 RON
Adauga in cos
NOU
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ,
"JetStream™ 16-Port 10GE SFP+ L2+ Managed Switch PORT: 16× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ SDN Controller, Static Routing, OAM, sFlow, DDM, 802.1Q VLAN, QinQ, Switch-uri
3.888,00 RON
Adauga in cos
NOU
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro
XGS2220-30F, L3 Access Switch, 24x1G SFP, 2x10mG RJ45, 4x10G SFP+ Uplink, incl. 1 yr NebulaFlex Pro Switch-uri
3.863,00 RON
Adauga in cos
NOU
ZYXEL GS190024HPV METAL SWITCH
ZYXEL GS190024HPV METAL SWITCH Switch-uri
1.857,00 RON
Adauga in cos
NOU
ZYXEL GS1920-24V2 24-PORT GBE SWITCH
ZYXEL GS1920-24V2 24-PORT GBE SWITCH Switch-uri
1.288,00 RON
Adauga in cos
NOU
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W
Extralink KRATOS PoE Switch 7x Gigabit PoE 1x Uplink RJ45 Power Supply 24V 2.5A 60W Switch-uri
423,00 RON
Adauga in cos
Switch TP-Link TL-SG1210MPE, 9 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1210MPE, 9 port, 10/100/1000 Mbps Switch-uri
683,00 RON
Adauga in cos
"5-Port Gigabit Easy Smart Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3af/at, 120 W PoE Power, Desktop Steel Case FEATURE: PoE Auto Recovery, MTU/Port/Tag-based VLAN, QoS, IGMP Snooping, Web/Utility
"5-Port Gigabit Easy Smart Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Ports SPEC: 802.3af/at, 120 W PoE Power, Desktop Steel Case FEATURE: PoE Auto Recovery, MTU/Port/Tag-based VLAN, QoS, IGMP Snooping, Web/Utility Switch-uri
427,00 RON
Adauga in cos
"Omada 10/100 Mbps RJ45 to 100 Mbps Multi-mode SC Fiber Converter PORT: 1× 100 Mbps SC Port, 1× 10/100 M RJ45 Port (Auto MDI/MDIX) SPEC: Full-duplex, Up to 2 km, Chassis TL-MC1400 Rack-mountable"
"Omada 10/100 Mbps RJ45 to 100 Mbps Multi-mode SC Fiber Converter PORT: 1× 100 Mbps SC Port, 1× 10/100 M RJ45 Port (Auto MDI/MDIX) SPEC: Full-duplex, Up to 2 km, Chassis TL-MC1400 Rack-mountable" Media convertoare
180,00 RON
Adauga in cos
Switch D-Link DGS-105, 5 port,10/100/1000 Mbps
Switch D-Link DGS-105, 5 port,10/100/1000 Mbps Switch-uri
87,00 RON
Adauga in cos
Switch D-Link DGS-1210-10P, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-10P, 8 port, 10/100/1000 Mbps Switch-uri
618,00 RON
Adauga in cos
Switch D-Link DGS-1210-20, 16 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-20, 16 port, 10/100/1000 Mbps Switch-uri
619,00 RON
Adauga in cos
Switch D-Link DGS-1210-28, 24 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-28, 24 port, 10/100/1000 Mbps Switch-uri
723,00 RON
Adauga in cos
Switch D-Link DGS-1210-48, 44 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-48, 44 port, 10/100/1000 Mbps Switch-uri
1.712,00 RON
Adauga in cos
Switch D-Link DGS-1210-52, 48 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-52, 48 port, 10/100/1000 Mbps Switch-uri
1.445,00 RON
Adauga in cos
Switch D-Link Gigabit DGS-1100-24PV2, 24 port, 10/100/1000 Mbps
Switch D-Link Gigabit DGS-1100-24PV2, 24 port, 10/100/1000 Mbps Switch-uri
1.059,00 RON
Adauga in cos
Switch D-Link DGS-1016S, 16 port,10/100/1000 Mbps
Switch D-Link DGS-1016S, 16 port,10/100/1000 Mbps Switch-uri
327,00 RON
Adauga in cos
Switch TP-Link TL-SF1016, 16 port, 10/100 Mbps
Switch TP-Link TL-SF1016, 16 port, 10/100 Mbps Switch-uri
262,00 RON
Adauga in cos
Omada 4G+ Cat6 AX3000 Gigabit VPN Gateway with 4-Port PoE+ PORT: 1× Gigabit SFP WAN/LAN Port, 1× Gigabit RJ45 WAN Port, 4× Gigabit WAN/LAN RJ45 Ports, 2 Nano SIM slot (4G+ Cat6) SPEC: 802.3 at/af, 4 Ports with 45W PoE Power, Desktop & Wall-mount Steel
Omada 4G+ Cat6 AX3000 Gigabit VPN Gateway with 4-Port PoE+ PORT: 1× Gigabit SFP WAN/LAN Port, 1× Gigabit RJ45 WAN Port, 4× Gigabit WAN/LAN RJ45 Ports, 2 Nano SIM slot (4G+ Cat6) SPEC: 802.3 at/af, 4 Ports with 45W PoE Power, Desktop & Wall-mount Steel Routere
2.011,00 RON
Adauga in cos
"5-Port 2.5G Multi-Gigabit Desktop Switch PORT: 5× 2.5G RJ45 Ports SPEC: Desktop Steel Case FEATURE: Plug and Play"
"5-Port 2.5G Multi-Gigabit Desktop Switch PORT: 5× 2.5G RJ45 Ports SPEC: Desktop Steel Case FEATURE: Plug and Play" Switch-uri
297,00 RON
Adauga in cos
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps
Switch TP-Link TL-SG1024DE, 24 port, 10/100/1000 Mbps Switch-uri
626,00 RON
Adauga in cos
Switch TP-LINK LS1005G, 5 port, 10/100/1000 Mbps
Switch TP-LINK LS1005G, 5 port, 10/100/1000 Mbps Switch-uri
71,00 RON
Adauga in cos
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps
Switch TP-Link TL-SL2428P, 24 port, 10/100Mbps Switch-uri
1.642,00 RON
Adauga in cos
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™
"JetStream™ 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots PORT: 20× Gigabit SFP Ports, 4× Gigabit SFP/RJ45 Combo Ports, 4× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 1U 19-inch Rack-mountable Steel Case FEATURE: Integration with JetStream™ Switch-uri
3.782,00 RON
Adauga in cos
Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots SPEC: 802.3at/af, 160 W PoE Power, Desktop & Fanless Steel Case FEATURE: Integration with Omada SDN Controller, Static Routing, 802.1Q
Omada 8-Port 2.5GBASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots SPEC: 802.3at/af, 160 W PoE Power, Desktop & Fanless Steel Case FEATURE: Integration with Omada SDN Controller, Static Routing, 802.1Q Switch-uri
1.832,00 RON
Adauga in cos
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW
ZYXEL GS1915-24E 24GB HYBRID NEBULA SW Switch-uri
777,00 RON
Adauga in cos
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration
"JetStream™ 8-Port 2.5GBase-T and 2-Port 10GE SFP+ L2+ Managed Switch with 8-Port PoE+ PORT: 8× 2.5G PoE+ Ports, 2× 10G SFP+ Slots, RJ45/Micro-USB Console Port SPEC: 802.3at/af, 240 W PoE Power, 1U 19-inch Rack-mountable Steel Case FEATURE: Integration Switch-uri
2.829,00 RON
Adauga in cos
Router wireless TP-LINK Archer GE550, WIFI 7, Mesh, Tri-Band
Router wireless TP-LINK Archer GE550, WIFI 7, Mesh, Tri-Band Routere Wireless
1.979,00 RON
Adauga in cos
Router wireless ASUS RT-BE92U, WIFI 7, Mesh, Tri-Band
Router wireless ASUS RT-BE92U, WIFI 7, Mesh, Tri-Band Routere Wireless
1.477,00 RON
Adauga in cos
Router wireless ASUS RT-BE59 BE5000, WIFI 7, Mesh, Dual Band
Router wireless ASUS RT-BE59 BE5000, WIFI 7, Mesh, Dual Band Routere Wireless
933,00 RON
Adauga in cos
Router wireless ASUS PRT-BE5000, WIFI 7, Mesh, Dual Band
Router wireless ASUS PRT-BE5000, WIFI 7, Mesh, Dual Band Routere Wireless
1.003,00 RON
Adauga in cos
Router wireless ASUS RT-BE86U, WIFI 7, Mesh, Dual Band
Router wireless ASUS RT-BE86U, WIFI 7, Mesh, Dual Band Routere Wireless
1.814,00 RON
Adauga in cos
Adaptor Wireless Cudy AX900, WIFI 6, Mesh, Dual Band
Adaptor Wireless Cudy AX900, WIFI 6, Mesh, Dual Band Routere Wireless
87,00 RON
Adauga in cos
Router wireless TP-LINK Archer AX55 Pro, WIFI 6, Dual Band
Router wireless TP-LINK Archer AX55 Pro, WIFI 6, Dual Band Routere Wireless
521,00 RON
Adauga in cos
Router wireless ZYXEL LTE3301-PLUS, WIFI 5, Mesh, Dual Band
Router wireless ZYXEL LTE3301-PLUS, WIFI 5, Mesh, Dual Band Routere Wireless
1.222,00 RON
Adauga in cos
Adaptor wireless TP-Link, ARCHER T2UB NANO; AC600 Dual-band, USB 2.0; Bluetooth 4.2, Wireless Standards: EEE 802.11ac, IEEE 802.11a, IEEE 802.11n, IEEE 802.11g, IEEE 802.11b, 5GHz - 433Mbps, 2.4GHz 200Mbps, Dimensiuni: 15.7*7.4*19.2mm.
Adaptor wireless TP-Link, ARCHER T2UB NANO; AC600 Dual-band, USB 2.0; Bluetooth 4.2, Wireless Standards: EEE 802.11ac, IEEE 802.11a, IEEE 802.11n, IEEE 802.11g, IEEE 802.11b, 5GHz - 433Mbps, 2.4GHz 200Mbps, Dimensiuni: 15.7*7.4*19.2mm. Routere Wireless
128,00 RON
Adauga in cos
Rezultate de la 1 la 40 din 200
  • 1
  • 2
  • 3
  • 4
  • 5

Aboneaza-te la newsletter

Fii la curent cu toate promotiile si produsele noi din shop!
Azetshop

Magazin online de electronice destinat pasionaților de tehnologie și gadget-uri.

Descoperiți viitorul tehnologic la doar câteva click-uri distanță!

Informatii Utile
  • Garantii si service
  • Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
Plata si livrare
  • Cum cumpar
  • Cosul meu
  • Metode de plata
  • Transport si retururi
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • Harta site
  • ANPC
  • Solutionarea litigiilor
Cont Client
  • Contul meu
  • Inregistrare
  • Recuperare parola
  • Istoric comenzi
  • Produse favorite
EuPlatesc.ro
TBI
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
RON
  • (€) EUR
  • RON
© Azetshop.ro 2026 Magazin online creat cu MerchantPro