NOU
ZYXEL GS1915-8EP 8GB HYBR POE NEBULA SW
887,00 RON
(TVA inclus)
Livrare 1-3 zile lucratoare /
Cost livrare - 25 lei
Cum te putem ajuta?
Descriere
GS1915 Series 8/24-port GbE Smart Managed Switch GB HYBR POE NEBULA SW
Detalii
SKU
GS1915-8EP-EU0101F
Categorii
Brand
Product colour
Black
Cables included
AC
Operating temperature (T-T)
0 - 40 C
LED indicators
Yes
Quick start guide
Yes
AC input frequency
50 - 60 Hz
Manual
Yes
Package depth
227 mm
User guide
Yes
Package weight
14 kg
Copper ethernet cabling technology
10BASE-T, 100BASE-TX, 1000BASE-T
Storage temperature (T-T)
-40 - 70 C
Web-based management
Yes
Multicast support
Yes
Height
27 mm
Storage relative humidity (H-H)
10 - 95%
Weight
620 g
System event log
Yes
Jumbo frames support
Yes
MAC address table
8000 entries
VLAN support
Yes
Rate limiting
Yes
Power over Ethernet (PoE)
Yes
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
IGMP snooping
Yes
Flow control support
Yes
Switch type
Managed
Auto MDI/MDI-X
Yes
10G support
No
Broadcast storm control
Yes
Jumbo frames
9000
Quality of Service (QoS) support
Yes
Power source
AC
SSH/SSL support
Yes
LAN-Port-Type
Gigabit
Harmonized System (HS) code
85176990
Installed SFP+ modules quantity
0
Installed SFP modules quantity
0
Basic switching RJ-45 Ethernet ports quantity
8
Forwarding rate
11.9 Mpps
Full duplex
Yes
Power over Ethernet (PoE) ports quantity
8
Gigabit Ethernet (copper) ports quantity
8
MAC address filtering
Yes
Power connector
AC-in jack
Width
250 mm
Packet buffer memory
0.525 MB
Switching capacity
16 Gbit/s
Total Power over Ethernet (PoE) budget
60 W
Depth
104 mm
Operating relative humidity (H-H)
10 - 95%
MIB support
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Management protocols
SNMP v1,v2,v3, RMON (1,2,3,9)
Package height
64 mm
Heat dissipation
245.52 BTU/h
Power consumption (max)
72 W
Certification
CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
Electromagnetic compatibility
LVD EN60950-1, BSMI CNS14336-1
Number of VLANs
8
Package width
302 mm
Switch layer
L2
Mean time between failures (MTBF)
1641000 h
AC input voltage
200 - 240 V
Ce spun clientii
Detii sau ai utilizat produsul?
Posteaza review