Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps
4.754,00 RON
(TVA inclus)
Livrare 1-3 zile lucratoare /
Cost livrare - 25 lei
Cum te putem ajuta?
Descriere
Switch ALLIED TELESIS GS950 48 porturi Gigabit 4 porturi SFP rackabil Layer 2 smart-managed, 5 ani garantie prin inregistrare on-line
Detalii
SKU
AT-GS950/48-50
Categorii
Brand
Product colour
Grey
Storage relative humidity (H-H)
5 - 95%
Operating temperature (T-T)
0 - 40 C
LED indicators
Yes
AC input frequency
50 - 60 Hz
AC input voltage
100 - 240 V
Connectivity technology
Wired
Operating relative humidity (H-H)
5 - 90%
Web-based management
Yes
Multicast support
Yes
Rack mounting
Yes
Rackable
Yes
Height
43.5 mm
Jumbo frames support
Yes
MAC address table
8000 entries
VLAN support
Yes
Rate limiting
Yes
Spanning tree protocol
Yes
Port mirroring
Yes
Link aggregation
Yes
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
IGMP snooping
Yes
Redundant-PSU
No
Stackable
No
Flow control support
Yes
Switch type
Managed
Auto MDI/MDI-X
Yes
10G support
No
Broadcast storm control
Yes
DHCP features
DHCP client
Quality of Service (QoS) support
Yes
Power over Ethernet (PoE)
No
Layer
Layer-2
Harmonized System (HS) code
85176990
LAN-Ports
48
Static port security
Yes
MAC address filtering
Yes
Console port
RJ-45
Power connector
DC-in jack
Head-of-line (HOL) blocking
Yes
Combo SFP ports quantity
4
Basic switching RJ-45 Ethernet ports quantity
48
LAN port type
Gigabit
Storage temperature (T-T)
-25 - 70 C
Maximum data transfer rate
1 Gbit/s
Supported data transfer rates
10/100/1000 Mbps
Flash memory
4 MB
Packet buffer memory
6 MB
Mean time between failures (MTBF)
263000 h
Security features
802.1X
Dimensions (WxDxH)
444 x 322 x 43.5 mm
Packet transfer speed
1488000 pps
Power requirements
100-240V AC, 50/60Hz
SFP/SFP+ slots quantity
4
Throughput
14.88 Mpps
Switch layer
L2
Certification
UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL
MIB support
RFC 1213, RFC 1643, RFC 1493
Copper ethernet cabling technology
1000BASE-T, 100BASE-TX
Management protocols
IGMP, SNMP, FTP
Weight
4.05 kg
Width
444 mm
Depth
322 mm
Form factor
1U
Ce spun clientii
Detii sau ai utilizat produsul?
Posteaza review